<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-ZA" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Teen killed in Easter crash - Tabloid Newspapers</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://tabloidmedia.co.za/xmlrpc.php" />
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1513310089', '0');</script><meta property="og:image" content="https://tabloidmedia.co.za/wp-content/uploads/2019/04/FB_IMG_1555922395725.jpg" /><link rel="icon" type="image/png" href="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID512-300x300.png">
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://tabloidmedia.co.za/teen-killed-in-easter-crash/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Teen killed in Easter crash" />
<meta property="og:description" content="A Phoenix family has been plunged into mourning after a 17-year-old boy lost his life in a horrific crash along Stonebridge Drive which left three others critical, including two children and an adult woman, on Easter Sunday." />
<meta property="og:url" content="https://tabloidmedia.co.za/teen-killed-in-easter-crash/" />
<meta property="og:site_name" content="Tabloid Newspapers" />
<meta property="article:publisher" content="https://www.facebook.com/tabloid.media/" />
<meta property="article:section" content="Phoenix Tabloid" />
<meta property="article:published_time" content="2019-04-22T11:07:30+00:00" />
<meta property="article:modified_time" content="2019-04-22T11:43:26+00:00" />
<meta property="og:updated_time" content="2019-04-22T11:43:26+00:00" />
<meta property="og:image" content="https://tabloidmedia.co.za/wp-content/uploads/2019/04/FB_IMG_1555922395725.jpg" />
<meta property="og:image:secure_url" content="https://tabloidmedia.co.za/wp-content/uploads/2019/04/FB_IMG_1555922395725.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="540" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A Phoenix family has been plunged into mourning after a 17-year-old boy lost his life in a horrific crash along Stonebridge Drive which left three others critical, including two children and an adult woman, on Easter Sunday. KZN VIP Medics together with security response teams were hastily dispatched to the single vehicle collision. Spokesman for [&hellip;]" />
<meta name="twitter:title" content="Teen killed in Easter crash - Tabloid Newspapers" />
<meta name="twitter:site" content="@TabloidNewsKZN" />
<meta name="twitter:image" content="https://tabloidmedia.co.za/wp-content/uploads/2019/04/FB_IMG_1555922395725.jpg" />
<meta name="twitter:creator" content="@TabloidNewsKZN" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tabloidmedia.co.za/#organization","name":"Tabloid Media","url":"https://tabloidmedia.co.za/","sameAs":["https://www.facebook.com/tabloid.media/","https://www.instagram.com/tabloidmediakzn/","https://twitter.com/TabloidNewsKZN"],"logo":{"@type":"ImageObject","@id":"https://tabloidmedia.co.za/#logo","url":"http://tabloidmedia.co.za/wp-content/uploads/2018/07/TABLOID272.png","caption":"Tabloid Media"},"image":{"@id":"https://tabloidmedia.co.za/#logo"}},{"@type":"WebSite","@id":"https://tabloidmedia.co.za/#website","url":"https://tabloidmedia.co.za/","name":"Tabloid Newspapers","publisher":{"@id":"https://tabloidmedia.co.za/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://tabloidmedia.co.za/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://tabloidmedia.co.za/teen-killed-in-easter-crash/#webpage","url":"https://tabloidmedia.co.za/teen-killed-in-easter-crash/","inLanguage":"en-ZA","name":"Teen killed in Easter crash - Tabloid Newspapers","isPartOf":{"@id":"https://tabloidmedia.co.za/#website"},"image":{"@type":"ImageObject","@id":"https://tabloidmedia.co.za/teen-killed-in-easter-crash/#primaryimage","url":"https://tabloidmedia.co.za/wp-content/uploads/2019/04/FB_IMG_1555922395725.jpg","caption":""},"primaryImageOfPage":{"@id":"https://tabloidmedia.co.za/teen-killed-in-easter-crash/#primaryimage"},"datePublished":"2019-04-22T11:07:30+00:00","dateModified":"2019-04-22T11:43:26+00:00","breadcrumb":{"@id":"https://tabloidmedia.co.za/teen-killed-in-easter-crash/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://tabloidmedia.co.za/teen-killed-in-easter-crash/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://tabloidmedia.co.za/","url":"https://tabloidmedia.co.za/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://tabloidmedia.co.za/category/phoenix-tabloid/","url":"https://tabloidmedia.co.za/category/phoenix-tabloid/","name":"Phoenix Tabloid"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://tabloidmedia.co.za/teen-killed-in-easter-crash/","url":"https://tabloidmedia.co.za/teen-killed-in-easter-crash/","name":"Teen killed in Easter crash"}}]},{"@type":"Article","@id":"https://tabloidmedia.co.za/teen-killed-in-easter-crash/#article","isPartOf":{"@id":"https://tabloidmedia.co.za/teen-killed-in-easter-crash/#webpage"},"author":{"@id":"https://tabloidmedia.co.za/author/tabloid-newspapers/#author","name":"Tabloid Newspapers"},"publisher":{"@id":"https://tabloidmedia.co.za/#organization"},"headline":"Teen killed in Easter crash","datePublished":"2019-04-22T11:07:30+00:00","dateModified":"2019-04-22T11:43:26+00:00","commentCount":0,"mainEntityOfPage":"https://tabloidmedia.co.za/teen-killed-in-easter-crash/#webpage","image":{"@id":"https://tabloidmedia.co.za/teen-killed-in-easter-crash/#primaryimage"},"articleSection":"Phoenix Tabloid"},{"@type":"Person","@id":"https://tabloidmedia.co.za/author/tabloid-newspapers/#author","name":"Tabloid Newspapers","image":{"@type":"ImageObject","@id":"https://tabloidmedia.co.za/#personlogo","url":"https://secure.gravatar.com/avatar/f036662436fb7a3237bebf93a861d98f?s=96&d=mm&r=g","caption":"Tabloid Newspapers"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tabloid Newspapers &raquo; Feed" href="https://tabloidmedia.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tabloid Newspapers &raquo; Comments Feed" href="https://tabloidmedia.co.za/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tabloidmedia.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://tabloidmedia.co.za/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1555592255' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ccw_main_css-css'  href='https://tabloidmedia.co.za/wp-content/plugins/click-to-chat-for-whatsapp/assets/css/mainstyles.css?ver=1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ccw_md_css-css'  href='https://tabloidmedia.co.za/wp-content/plugins/click-to-chat-for-whatsapp/assets/css/required/mdstyles.css?ver=1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://tabloidmedia.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://tabloidmedia.co.za/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9b761fb88cde3d1bd90677504fc739fc' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//tabloidmedia.co.za/wp-content/cache/wpfc-minified/6z587tgc/bg2bl.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://tabloidmedia.co.za/wp-content/themes/Newspaper9/style.css?ver=9.2.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//tabloidmedia.co.za/wp-content/cache/wpfc-minified/fppiqqa6/bg2bk.css" media="all"/>
<script src='//tabloidmedia.co.za/wp-content/cache/wpfc-minified/l0tjkcd1/bg2bm.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://tabloidmedia.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://tabloidmedia.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"5e593d9e04","_ajax_url":"https:\/\/tabloidmedia.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//tabloidmedia.co.za/wp-content/cache/wpfc-minified/rwy4e2d/bg2bl.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://tabloidmedia.co.za/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js?ver=5.118.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/tabloidmedia.co.za\/wp-admin\/admin-ajax.php","info_flag":"1","set_cookies_flag":"","blog_home":"https:\/\/tabloidmedia.co.za\/"};
/* ]]> */
</script>
<script src='//tabloidmedia.co.za/wp-content/cache/wpfc-minified/9626wzyk/bg2bl.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://tabloidmedia.co.za/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.118.1'></script> -->
<!-- <script type='text/javascript' src='https://tabloidmedia.co.za/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_external.js?ver=5.118.1'></script> -->
<!-- <script type='text/javascript' src='https://tabloidmedia.co.za/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_internal.js?ver=5.118.1'></script> -->
<link rel='https://api.w.org/' href='https://tabloidmedia.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tabloidmedia.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tabloidmedia.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://tabloidmedia.co.za/?p=35418' />
<link rel="alternate" type="application/json+oembed" href="https://tabloidmedia.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftabloidmedia.co.za%2Fteen-killed-in-easter-crash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tabloidmedia.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftabloidmedia.co.za%2Fteen-killed-in-easter-crash%2F&#038;format=xml" />
<!-- Bad Behavior 2.2.22 run time: 35.236 ms -->
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/tabloidmedia.co.za\/wp-admin\/","wpRestNonce":"d23d88176e","wpRestUrl":"https:\/\/tabloidmedia.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/"};
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://tabloidmedia.co.za");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'fb3bacb2-40cd-4c7a-b983-9b10eae16e14';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "tabloidmedia";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://tabloidmedia.co.za';
oneSignal_options['autoRegister'] = false;
OneSignal.showHttpPrompt();
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications', {modalPrompt: true}]); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/tabloidmedia.co.za\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.2.2";
var td_get_template_directory_uri="https:\/\/tabloidmedia.co.za\/wp-content\/themes\/Newspaper9";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Header style compiled by theme -->
<style>
.block-title > span,
.block-title > span > a,
.block-title > a,
.block-title > label,
.widgettitle,
.widgettitle:after,
.td-trending-now-title,
.td-trending-now-wrapper:hover .td-trending-now-title,
.wpb_tabs li.ui-tabs-active a,
.wpb_tabs li:hover a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
.td_block_template_1 .td-related-title .td-cur-simple-item,
.woocommerce .product .products h2:not(.woocommerce-loop-product__title),
.td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
.td-weather-information:before,
.td-weather-week:before,
.td_block_exchange .td-exchange-header:before,
.td-theme-wrap .td_block_template_3 .td-block-title > *,
.td-theme-wrap .td_block_template_4 .td-block-title > *,
.td-theme-wrap .td_block_template_7 .td-block-title > *,
.td-theme-wrap .td_block_template_9 .td-block-title:after,
.td-theme-wrap .td_block_template_10 .td-block-title::before,
.td-theme-wrap .td_block_template_11 .td-block-title::before,
.td-theme-wrap .td_block_template_11 .td-block-title::after,
.td-theme-wrap .td_block_template_14 .td-block-title,
.td-theme-wrap .td_block_template_15 .td-block-title:before,
.td-theme-wrap .td_block_template_17 .td-block-title:before {
background-color: #222222;
}
.woocommerce div.product .woocommerce-tabs ul.tabs li.active {
background-color: #222222 !important;
}
.block-title,
.td_block_template_1 .td-related-title,
.wpb_tabs .wpb_tabs_nav,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
.woocommerce div.product .woocommerce-tabs ul.tabs:before,
.td-theme-wrap .td_block_template_5 .td-block-title > *,
.td-theme-wrap .td_block_template_17 .td-block-title,
.td-theme-wrap .td_block_template_17 .td-block-title::before {
border-color: #222222;
}
.td-theme-wrap .td_block_template_4 .td-block-title > *:before,
.td-theme-wrap .td_block_template_17 .td-block-title::after {
border-color: #222222 transparent transparent transparent;
}
.td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
border-color: #222222 transparent transparent transparent !important;
}
.td-header-wrap .td-header-top-menu-full,
.td-header-wrap .top-header-menu .sub-menu {
background-color: #dd3333;
}
.td-header-style-8 .td-header-top-menu-full {
background-color: transparent;
}
.td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
background-color: #dd3333;
padding-left: 15px;
padding-right: 15px;
}
.td-header-wrap .td-header-top-menu-full .td-header-top-menu,
.td-header-wrap .td-header-top-menu-full {
border-bottom: none;
}
.td-header-wrap .td-header-menu-wrap-full,
.td-header-menu-wrap.td-affix,
.td-header-style-3 .td-header-main-menu,
.td-header-style-3 .td-affix .td-header-main-menu,
.td-header-style-4 .td-header-main-menu,
.td-header-style-4 .td-affix .td-header-main-menu,
.td-header-style-8 .td-header-menu-wrap.td-affix,
.td-header-style-8 .td-header-top-menu-full {
background-color: #ededed;
}
.td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
.td-boxed-layout .td-header-style-4 .td-header-menu-wrap,
.td-header-style-3 .td_stretch_content .td-header-menu-wrap,
.td-header-style-4 .td_stretch_content .td-header-menu-wrap {
background-color: #ededed !important;
}
@media (min-width: 1019px) {
.td-header-style-1 .td-header-sp-recs,
.td-header-style-1 .td-header-sp-logo {
margin-bottom: 28px;
}
}
@media (min-width: 768px) and (max-width: 1018px) {
.td-header-style-1 .td-header-sp-recs,
.td-header-style-1 .td-header-sp-logo {
margin-bottom: 14px;
}
}
.td-header-style-7 .td-header-top-menu {
border-bottom: none;
}
.td-footer-wrapper,
.td-footer-wrapper .td_block_template_7 .td-block-title > *,
.td-footer-wrapper .td_block_template_17 .td-block-title,
.td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
background-color: #111111;
}
.td-footer-wrapper::before {
background-image: url('http://tabloidmedia.co.za/wp-content/uploads/2017/06/8.jpg');
}
.td-footer-wrapper::before {
background-size: cover;
}
.td-footer-wrapper::before {
background-position: center center;
}
.td-footer-wrapper::before {
opacity: 0.1;
}
.td-menu-background,
.td-search-background {
background-image: url('http://localhost/wordpress/wp-content/uploads/2017/06/8.jpg');
}
.white-popup-block:before {
background-image: url('http://localhost/wordpress/wp-content/uploads/2017/06/8.jpg');
}
</style>
<!-- Button style compiled by theme -->
<style>
.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
background-color: #dd3333;
}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-35418 single-format-standard teen-killed-in-easter-crash global-block-template-1 single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/tabloid.media/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/tabloidmediakzn/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TabloidNewsKZN" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-mobile-main-container"><ul id="menu-mobile-main" class="td-mobile-main-menu"><li id="menu-item-20787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-20787"><a href="http://tabloidmedia.co.za/">HOME</a></li>
<li id="menu-item-20739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20739"><a href="https://tabloidmedia.co.za/about-us/">About Us</a></li>
<li id="menu-item-20741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20741"><a href="https://tabloidmedia.co.za/contact/">Contact</a></li>
<li id="menu-item-20740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20740"><a href="https://tabloidmedia.co.za/distribution-areas/">Distribution Areas</a></li>
<li id="menu-item-20742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20742"><a href="https://tabloidmedia.co.za/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-20743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20743"><a href="https://tabloidmedia.co.za/category/weekly-gazette-central/">Weekly Gazette Central</a></li>
<li id="menu-item-20744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20744"><a href="https://tabloidmedia.co.za/category/weekly-gazette-glenwood/">Weekly Gazette Glenwood</a></li>
<li id="menu-item-20745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20745"><a href="https://tabloidmedia.co.za/category/weekly-gazette-westville/">Weekly Gazette Westville</a></li>
<li id="menu-item-20746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20746"><a href="https://tabloidmedia.co.za/category/chatsworth-tabloid/">Chatsworth Tabloid</a></li>
<li id="menu-item-20747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20747"><a href="https://tabloidmedia.co.za/category/durban-north-news/">Durban North News</a></li>
<li id="menu-item-20748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20748"><a href="https://tabloidmedia.co.za/category/ethekwini-times/">Ethekwini Times</a></li>
<li id="menu-item-20749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20749"><a href="https://tabloidmedia.co.za/category/newcastle-express/">Newcastle Express</a></li>
<li id="menu-item-20750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20750"><a href="https://tabloidmedia.co.za/category/phoenix-tabloid/">Phoenix Tabloid</a></li>
<li id="menu-item-20751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20751"><a href="https://tabloidmedia.co.za/category/pinetown-izindaba/">Pinetown &#038; Hammarsdale Izindaba</a></li>
<li id="menu-item-20752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20752"><a href="https://tabloidmedia.co.za/category/south-coast-weekly-gazette/">South Coast Weekly Gazette</a></li>
<li id="menu-item-20753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20753"><a href="https://tabloidmedia.co.za/category/southern-star/">Southern Star</a></li>
<li id="menu-item-20754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20754"><a href="https://tabloidmedia.co.za/category/the-ladysmith-herald/">The Ladysmith Herald</a></li>
<li id="menu-item-20755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20755"><a href="https://tabloidmedia.co.za/category/tongaat-verulam-tabloid/">Tongaat &#038; Verulam Tabloid</a></li>
<li id="menu-item-20756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20756"><a href="https://tabloidmedia.co.za/category/umlazi-times/">Umlazi Times</a></li>
</ul>
</li>
<li id="menu-item-20757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20757"><a href="https://tabloidmedia.co.za/category/online-publications/">Online Publications<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-33811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33811"><a href="https://tabloidmedia.co.za/category/online-publications/westville-gazette-online/">Weekly Gazette Westville Online</a></li>
<li id="menu-item-20758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20758"><a href="https://tabloidmedia.co.za/category/online-publications/central-gazette-online/">Weekly Gazette Central Online</a></li>
<li id="menu-item-20759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20759"><a href="https://tabloidmedia.co.za/category/online-publications/chatsworth-tabloid-online/">Chatsworth Tabloid Online</a></li>
<li id="menu-item-20760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20760"><a href="https://tabloidmedia.co.za/category/online-publications/durban-north-news-online/">Durban North News Online</a></li>
<li id="menu-item-20761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20761"><a href="https://tabloidmedia.co.za/category/online-publications/ethekwini-times-online/">eThekwini Times Online</a></li>
<li id="menu-item-20762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20762"><a href="https://tabloidmedia.co.za/category/online-publications/glenwood-gazette-online/">Weekly Gazette Glenwood Online</a></li>
<li id="menu-item-20763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20763"><a href="https://tabloidmedia.co.za/category/online-publications/ladysmith-herald-online/">Ladysmith Herald Online</a></li>
<li id="menu-item-20764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20764"><a href="https://tabloidmedia.co.za/category/online-publications/newcastle-express-online/">Newcastle Express Online</a></li>
<li id="menu-item-20765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20765"><a href="https://tabloidmedia.co.za/category/online-publications/phoenix-tabloid-online/">Phoenix Tabloid Online</a></li>
<li id="menu-item-20766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20766"><a href="https://tabloidmedia.co.za/category/online-publications/pinetown-hammarsdale-izindaba-online/">Pinetown &#038; Hammarsdale Izindaba Online</a></li>
<li id="menu-item-29133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29133"><a href="https://tabloidmedia.co.za/category/online-publications/umlazi-times-online/">Umlazi Times Online</a></li>
<li id="menu-item-20767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20767"><a href="https://tabloidmedia.co.za/category/online-publications/south-coast-weekly-gazette-online/">South Coast Weekly Gazette Online</a></li>
<li id="menu-item-20768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20768"><a href="https://tabloidmedia.co.za/category/online-publications/southern-star-online/">Southern Star Online</a></li>
<li id="menu-item-20769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20769"><a href="https://tabloidmedia.co.za/category/online-publications/tongaat-verulam-tabloid-online/">Tongaat &#038; Verulam Tabloid Online</a></li>
</ul>
</li>
<li id="menu-item-20770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20770"><a href="https://tabloidmedia.co.za/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-34085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34085"><a href="https://tabloidmedia.co.za/category/columns/sipho-says-columns/">Sipho Says</a></li>
<li id="menu-item-29958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29958"><a href="https://tabloidmedia.co.za/category/columns/conscious-living/">Conscious Living</a></li>
<li id="menu-item-20772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20772"><a href="https://tabloidmedia.co.za/category/columns/on-the-couch/">On the Couch</a></li>
<li id="menu-item-20774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20774"><a href="https://tabloidmedia.co.za/category/competitions/">Competitions</a></li>
<li id="menu-item-20775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20775"><a href="https://tabloidmedia.co.za/category/entertainment/">Entertainment</a></li>
<li id="menu-item-20781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20781"><a href="https://tabloidmedia.co.za/category/local-sport/">Local Sport</a></li>
<li id="menu-item-20782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20782"><a href="https://tabloidmedia.co.za/category/motoring/">Motoring</a></li>
<li id="menu-item-20783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20783"><a href="https://tabloidmedia.co.za/category/international-news/">Regional News</a></li>
<li id="menu-item-20786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20786"><a href="https://tabloidmedia.co.za/category/sport/">Sport</a></li>
</ul>
</li>
</ul></div>        </div>
</div>
<!-- register/login section -->
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://tabloidmedia.co.za/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap" class="td-theme-wrap">
<!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons broken-clouds-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">19.8</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Durban</div>
</div>
</div>
<div class="td_data_time">
<div >
Mon, Apr 22, 2019
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-18573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-18573"><a href="http://tabloidmedia.co.za/distribution-areas/">Distribution Areas</a></li>
<li id="menu-item-19088" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19088"><a href="https://tabloidmedia.co.za/about-us/">About Us</a></li>
<li id="menu-item-19095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19095"><a href="https://tabloidmedia.co.za/contact/">Contact</a></li>
<li id="menu-item-24167" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-24167"><a href="https://tabloidmedia.co.za/terms-and-conditions-of-acceptance-of-advertisements/">Terms and Conditions of acceptance of Advertisements</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/tabloid.media/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/tabloidmediakzn/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TabloidNewsKZN" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>    </div>    </div>
<!-- LOGIN MODAL -->
<div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://tabloidmedia.co.za/">
<img class="td-retina-data" data-retina="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID544-300x100.png" src="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID272.png" alt=""/>
<span class="td-visual-hidden">Tabloid Newspapers</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5cbdaa8dda182_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2667130029"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2667130029"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2667130029"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2667130029"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>                </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://tabloidmedia.co.za/">
<img class="td-retina-data" data-retina="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID280.png" src="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID140.png" alt=""/>
</a>
<a class="td-header-logo td-sticky-header" href="https://tabloidmedia.co.za/">
<img class="td-retina-data" data-retina="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID544-300x100.png" src="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID272.png" alt=""/>
</a>
</div>
<div class="menu-mobile-main-container"><ul id="menu-mobile-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-20787"><a href="http://tabloidmedia.co.za/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20739"><a href="https://tabloidmedia.co.za/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20741"><a href="https://tabloidmedia.co.za/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20740"><a href="https://tabloidmedia.co.za/distribution-areas/">Distribution Areas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-20742"><a href="https://tabloidmedia.co.za/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20743"><a href="https://tabloidmedia.co.za/category/weekly-gazette-central/">Weekly Gazette Central</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20744"><a href="https://tabloidmedia.co.za/category/weekly-gazette-glenwood/">Weekly Gazette Glenwood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20745"><a href="https://tabloidmedia.co.za/category/weekly-gazette-westville/">Weekly Gazette Westville</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20746"><a href="https://tabloidmedia.co.za/category/chatsworth-tabloid/">Chatsworth Tabloid</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20747"><a href="https://tabloidmedia.co.za/category/durban-north-news/">Durban North News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20748"><a href="https://tabloidmedia.co.za/category/ethekwini-times/">Ethekwini Times</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20749"><a href="https://tabloidmedia.co.za/category/newcastle-express/">Newcastle Express</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-20750"><a href="https://tabloidmedia.co.za/category/phoenix-tabloid/">Phoenix Tabloid</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20751"><a href="https://tabloidmedia.co.za/category/pinetown-izindaba/">Pinetown &#038; Hammarsdale Izindaba</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20752"><a href="https://tabloidmedia.co.za/category/south-coast-weekly-gazette/">South Coast Weekly Gazette</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20753"><a href="https://tabloidmedia.co.za/category/southern-star/">Southern Star</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20754"><a href="https://tabloidmedia.co.za/category/the-ladysmith-herald/">The Ladysmith Herald</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20755"><a href="https://tabloidmedia.co.za/category/tongaat-verulam-tabloid/">Tongaat &#038; Verulam Tabloid</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20756"><a href="https://tabloidmedia.co.za/category/umlazi-times/">Umlazi Times</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-20757"><a href="https://tabloidmedia.co.za/category/online-publications/">Online Publications</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33811"><a href="https://tabloidmedia.co.za/category/online-publications/westville-gazette-online/">Weekly Gazette Westville Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20758"><a href="https://tabloidmedia.co.za/category/online-publications/central-gazette-online/">Weekly Gazette Central Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20759"><a href="https://tabloidmedia.co.za/category/online-publications/chatsworth-tabloid-online/">Chatsworth Tabloid Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20760"><a href="https://tabloidmedia.co.za/category/online-publications/durban-north-news-online/">Durban North News Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20761"><a href="https://tabloidmedia.co.za/category/online-publications/ethekwini-times-online/">eThekwini Times Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20762"><a href="https://tabloidmedia.co.za/category/online-publications/glenwood-gazette-online/">Weekly Gazette Glenwood Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20763"><a href="https://tabloidmedia.co.za/category/online-publications/ladysmith-herald-online/">Ladysmith Herald Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20764"><a href="https://tabloidmedia.co.za/category/online-publications/newcastle-express-online/">Newcastle Express Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20765"><a href="https://tabloidmedia.co.za/category/online-publications/phoenix-tabloid-online/">Phoenix Tabloid Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20766"><a href="https://tabloidmedia.co.za/category/online-publications/pinetown-hammarsdale-izindaba-online/">Pinetown &#038; Hammarsdale Izindaba Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29133"><a href="https://tabloidmedia.co.za/category/online-publications/umlazi-times-online/">Umlazi Times Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20767"><a href="https://tabloidmedia.co.za/category/online-publications/south-coast-weekly-gazette-online/">South Coast Weekly Gazette Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20768"><a href="https://tabloidmedia.co.za/category/online-publications/southern-star-online/">Southern Star Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20769"><a href="https://tabloidmedia.co.za/category/online-publications/tongaat-verulam-tabloid-online/">Tongaat &#038; Verulam Tabloid Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-20770"><a href="https://tabloidmedia.co.za/category/columns/">Columns</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34085"><a href="https://tabloidmedia.co.za/category/columns/sipho-says-columns/">Sipho Says</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29958"><a href="https://tabloidmedia.co.za/category/columns/conscious-living/">Conscious Living</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20772"><a href="https://tabloidmedia.co.za/category/columns/on-the-couch/">On the Couch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20774"><a href="https://tabloidmedia.co.za/category/competitions/">Competitions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20775"><a href="https://tabloidmedia.co.za/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20781"><a href="https://tabloidmedia.co.za/category/local-sport/">Local Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20782"><a href="https://tabloidmedia.co.za/category/motoring/">Motoring</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20783"><a href="https://tabloidmedia.co.za/category/international-news/">Regional News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20786"><a href="https://tabloidmedia.co.za/category/sport/">Sport</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://tabloidmedia.co.za/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-2">
<article id="post-35418" class="post-35418 post type-post status-publish format-standard has-post-thumbnail hentry category-phoenix-tabloid" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"></div>
<header class="td-post-title">
<h1 class="entry-title">Teen killed in Easter crash</h1>
<div class="td-module-meta-info">
</div>
</header>
</div>
</div>
</div> <!-- /.td-pb-row -->
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5cbdaa8e17e97_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
<p class="has-drop-cap">A Phoenix family has been plunged into mourning after a 17-year-old boy lost his life in a horrific  crash along Stonebridge Drive which left three others critical, including two children and an adult woman, on Easter Sunday. </p>
<figure class="wp-block-image"><img src="https://tabloidmedia.co.za/wp-content/uploads/2019/04/FB_IMG_1555922395725.jpg" alt="" class="wp-image-35423" srcset="https://tabloidmedia.co.za/wp-content/uploads/2019/04/FB_IMG_1555922395725.jpg 720w, https://tabloidmedia.co.za/wp-content/uploads/2019/04/FB_IMG_1555922395725-300x225.jpg 300w, https://tabloidmedia.co.za/wp-content/uploads/2019/04/FB_IMG_1555922395725-80x60.jpg 80w, https://tabloidmedia.co.za/wp-content/uploads/2019/04/FB_IMG_1555922395725-265x198.jpg 265w, https://tabloidmedia.co.za/wp-content/uploads/2019/04/FB_IMG_1555922395725-696x522.jpg 696w, https://tabloidmedia.co.za/wp-content/uploads/2019/04/FB_IMG_1555922395725-560x420.jpg 560w" sizes="(max-width: 720px) 100vw, 720px" /></figure>
<p>KZN VIP Medics together with security response teams were hastily dispatched to the single vehicle  collision. </p>
<p>Spokesman for KZN VIP, Gareth Naidoo, said, &#8220;Upon arrival on scene, a family that was less than two kilometres away from their home, were found with moderate injuries at the scene. The deceased is believed to have been ejected from the vehicle, a white Kia Picanto, and nothing more could be done for him. He was declared deceased on scene.KZN VIP Medics began stabilisation on patients before transporting them to medical facilities for further treatment. The cause of the accident is unknown at this stage.&#8221;</p>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft td_uid_2_5cbdaa8e17b37_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="5538666499"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="5538666499"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="5538666499"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="5538666499"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
<p>The details of the crash was shared on Facebook and friends of the deceased boy as well as members of the public expressed their shock and condolences regarding the tragedy. </p>
<p>&#8220;R. I. P homie….ur memories will live on wd us bru…&#8221; (sic) shared a friend whilst a passerby commented, &#8220;We saw it happen. That road is a death trap. Ppl must focus on safe driving. Especially to protect your loved ones. It&#8217;s the second accident that happened in front of us on the same area/road.&#8221; (sic)</p>
<p>Pictured above is KZN VIP Medics and SAPS at the scene of the fatal crash  </p>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5cbdaa8e18154_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://tabloidmedia.co.za/author/tabloid-newspapers/">Tabloid Newspapers</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tabloid Newspapers"></span><meta itemprop="datePublished" content="2019-04-22T13:07:30+00:00"><meta itemprop="dateModified" content="2019-04-22T13:43:26+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://tabloidmedia.co.za/teen-killed-in-easter-crash/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID272.png"></span><meta itemprop="name" content="Tabloid Newspapers"></span><meta itemprop="headline " content="Teen killed in Easter crash"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://tabloidmedia.co.za/wp-content/uploads/2019/04/FB_IMG_1555922395725.jpg"><meta itemprop="width" content="720"><meta itemprop="height" content="540"></span>        </footer>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_5_5cbdaa8e1b277_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="3460382899"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="3460382899"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="3460382899"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="3460382899"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
<div class="td_block_wrap td_block_7 td_block_widget td_uid_6_5cbdaa8e1ba1a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_6_5cbdaa8e1ba1a" ><script>var block_td_uid_6_5cbdaa8e1ba1a = new tdBlock();
block_td_uid_6_5cbdaa8e1ba1a.id = "td_uid_6_5cbdaa8e1ba1a";
block_td_uid_6_5cbdaa8e1ba1a.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"4","offset":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_5cbdaa8e1ba1a_rand","separator":"","m6_tl":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_6_5cbdaa8e1ba1a_rand","tdc_css_class_style":"td_uid_6_5cbdaa8e1ba1a_rand_style"}';
block_td_uid_6_5cbdaa8e1ba1a.td_column_number = "1";
block_td_uid_6_5cbdaa8e1ba1a.block_type = "td_block_7";
block_td_uid_6_5cbdaa8e1ba1a.post_count = "4";
block_td_uid_6_5cbdaa8e1ba1a.found_posts = "3289";
block_td_uid_6_5cbdaa8e1ba1a.header_color = "#";
block_td_uid_6_5cbdaa8e1ba1a.ajax_pagination_infinite_stop = "";
block_td_uid_6_5cbdaa8e1ba1a.max_num_pages = "823";
tdBlocksArray.push(block_td_uid_6_5cbdaa8e1ba1a);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_6_5cbdaa8e1ba1a class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://tabloidmedia.co.za/umlazi-times-06-dec-online/" rel="bookmark" class="td-image-wrap" title="Umlazi Times 06 Dec online"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Umlazi Times 06 Dec online" data-type="image_tag" data-img-url="https://tabloidmedia.co.za/wp-content/uploads/2018/12/1-12-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://tabloidmedia.co.za/umlazi-times-06-dec-online/" rel="bookmark" title="Umlazi Times 06 Dec online">Umlazi Times 06 Dec online</a></h3>            <div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://tabloidmedia.co.za/letter-for-rebate-renewal-issued/" rel="bookmark" class="td-image-wrap" title="Letter for rebate renewal issued"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Letter for rebate renewal issued" data-type="image_tag" data-img-url="https://tabloidmedia.co.za/wp-content/uploads/2019/01/ethekwini_municipality_logo-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://tabloidmedia.co.za/letter-for-rebate-renewal-issued/" rel="bookmark" title="Letter for rebate renewal issued">Letter for rebate renewal issued</a></h3>            <div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://tabloidmedia.co.za/a-homage-to-heritage-2/" rel="bookmark" class="td-image-wrap" title="A homage to heritage"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="A homage to heritage" data-type="image_tag" data-img-url="https://tabloidmedia.co.za/wp-content/uploads/2017/09/18-Heritage-Feature-e1506596941242-100x70.png"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://tabloidmedia.co.za/a-homage-to-heritage-2/" rel="bookmark" title="A homage to heritage">A homage to heritage</a></h3>            <div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://tabloidmedia.co.za/umlazi-times-12-oct-online/" rel="bookmark" class="td-image-wrap" title="Umlazi Times 12 Oct online"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Umlazi Times 12 Oct online" data-type="image_tag" data-img-url="https://tabloidmedia.co.za/wp-content/uploads/2017/10/1-22-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://tabloidmedia.co.za/umlazi-times-12-oct-online/" rel="bookmark" title="Umlazi Times 12 Oct online">Umlazi Times 12 Oct online</a></h3>            <div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_6_5cbdaa8e1ba1a" data-td_block_id="td_uid_6_5cbdaa8e1ba1a">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_7_5cbdaa8e4af58_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5cbdaa8e4af58" ><script>var block_td_uid_7_5cbdaa8e4af58 = new tdBlock();
block_td_uid_7_5cbdaa8e4af58.id = "td_uid_7_5cbdaa8e4af58";
block_td_uid_7_5cbdaa8e4af58.atts = '{"custom_title":"HOT NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"4","offset":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5cbdaa8e4af58_rand","separator":"","mx4_tl":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5cbdaa8e4af58_rand","tdc_css_class_style":"td_uid_7_5cbdaa8e4af58_rand_style"}';
block_td_uid_7_5cbdaa8e4af58.td_column_number = "1";
block_td_uid_7_5cbdaa8e4af58.block_type = "td_block_15";
block_td_uid_7_5cbdaa8e4af58.post_count = "4";
block_td_uid_7_5cbdaa8e4af58.found_posts = "3289";
block_td_uid_7_5cbdaa8e4af58.header_color = "#";
block_td_uid_7_5cbdaa8e4af58.ajax_pagination_infinite_stop = "";
block_td_uid_7_5cbdaa8e4af58.max_num_pages = "823";
tdBlocksArray.push(block_td_uid_7_5cbdaa8e4af58);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">HOT NEWS</span></h4></div><div id=td_uid_7_5cbdaa8e4af58 class="td_block_inner td-column-1"><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://tabloidmedia.co.za/bride-to-be-killed-by-ex-boyfriend/" rel="bookmark" class="td-image-wrap" title="Bride-to-be killed by  ex-boyfriend"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Bride-to-be killed by  ex-boyfriend" data-type="image_tag" data-img-url="https://tabloidmedia.co.za/wp-content/uploads/2017/12/murder-vic-218x150.png"  width="218" height="150" /></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="https://tabloidmedia.co.za/bride-to-be-killed-by-ex-boyfriend/" rel="bookmark" title="Bride-to-be killed by  ex-boyfriend">Bride-to-be killed by  ex-boyfriend</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://tabloidmedia.co.za/what-can-be-done-to-curb-domestic-violence-in-our-communities/" rel="bookmark" class="td-image-wrap" title="What can be done to curb domestic violence  in our communities?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="What can be done to curb domestic violence  in our communities?" data-type="image_tag" data-img-url="https://tabloidmedia.co.za/wp-content/uploads/2019/04/Screen-Shot-2019-04-02-at-14.52.27-218x150.png"  width="218" height="150" /></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="https://tabloidmedia.co.za/what-can-be-done-to-curb-domestic-violence-in-our-communities/" rel="bookmark" title="What can be done to curb domestic violence  in our communities?">What can be done to curb domestic violence  in our...</a></h3>
</div>
</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://tabloidmedia.co.za/south-coast-news-16-oct-online/" rel="bookmark" class="td-image-wrap" title="South Coast News 16 Oct online"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="South Coast News 16 Oct online" data-type="image_tag" data-img-url="https://tabloidmedia.co.za/wp-content/uploads/2017/10/1-27-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="https://tabloidmedia.co.za/south-coast-news-16-oct-online/" rel="bookmark" title="South Coast News 16 Oct online">South Coast News 16 Oct online</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://tabloidmedia.co.za/claims-of-dog-fighting-syndicate-resurface-amidst-high-pet-theft-rate/" rel="bookmark" class="td-image-wrap" title="Claims of dog-fighting syndicate resurface amidst high pet theft rate"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Claims of dog-fighting syndicate resurface amidst high pet theft rate" data-type="image_tag" data-img-url="https://tabloidmedia.co.za/wp-content/uploads/2018/10/5900cd341c00003c00e81d54-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="https://tabloidmedia.co.za/claims-of-dog-fighting-syndicate-resurface-amidst-high-pet-theft-rate/" rel="bookmark" title="Claims of dog-fighting syndicate resurface amidst high pet theft rate">Claims of dog-fighting syndicate resurface amidst high pet theft rate</a></h3>
</div>
</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5cbdaa8e4af58" data-td_block_id="td_uid_7_5cbdaa8e4af58"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5cbdaa8e4af58" data-td_block_id="td_uid_7_5cbdaa8e4af58"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a
title="Web Analytics" href="http://statcounter.com/"
class="statcounter"><img
src="//c.statcounter.com/8778384/0/c899515b/0/" alt="Web
Analytics" style="border:none;" /></a></div>
</div>
</aside>                                </div>
</div>
</div> <!-- /.td-pb-row -->
</article> <!-- /.post -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_8_5cbdaa8e5e3c1_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2667130029"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2667130029"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2667130029"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2667130029"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_9_5cbdaa8e5e6f1_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5cbdaa8e5e6f1" ><script>var block_td_uid_9_5cbdaa8e5e6f1 = new tdBlock();
block_td_uid_9_5cbdaa8e5e6f1.id = "td_uid_9_5cbdaa8e5e6f1";
block_td_uid_9_5cbdaa8e5e6f1.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_9_5cbdaa8e5e6f1_rand","tdc_css_class":"td_uid_9_5cbdaa8e5e6f1_rand","tdc_css_class_style":"td_uid_9_5cbdaa8e5e6f1_rand_style"}';
block_td_uid_9_5cbdaa8e5e6f1.td_column_number = "1";
block_td_uid_9_5cbdaa8e5e6f1.block_type = "td_block_7";
block_td_uid_9_5cbdaa8e5e6f1.post_count = "3";
block_td_uid_9_5cbdaa8e5e6f1.found_posts = "317";
block_td_uid_9_5cbdaa8e5e6f1.header_color = "";
block_td_uid_9_5cbdaa8e5e6f1.ajax_pagination_infinite_stop = "";
block_td_uid_9_5cbdaa8e5e6f1.max_num_pages = "106";
tdBlocksArray.push(block_td_uid_9_5cbdaa8e5e6f1);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_9_5cbdaa8e5e6f1 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://tabloidmedia.co.za/wife-murderer-confesses-he-was-fed-up/" rel="bookmark" class="td-image-wrap" title="Wife murderer confesses he was &#8216;fed up&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Wife murderer confesses he was &#8216;fed up&#8217;" data-type="image_tag" data-img-url="https://tabloidmedia.co.za/wp-content/uploads/2019/04/Screen-Shot-2019-04-16-at-15.02.10-100x70.png"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://tabloidmedia.co.za/wife-murderer-confesses-he-was-fed-up/" rel="bookmark" title="Wife murderer confesses he was &#8216;fed up&#8217;">Wife murderer confesses he was &#8216;fed up&#8217;</a></h3>            <div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://tabloidmedia.co.za/three-murders-in-two-days-in-phoenix/" rel="bookmark" class="td-image-wrap" title="Three murders in two days in Phoenix"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Three murders in two days in Phoenix" data-type="image_tag" data-img-url="https://tabloidmedia.co.za/wp-content/uploads/2019/04/Murder3-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://tabloidmedia.co.za/three-murders-in-two-days-in-phoenix/" rel="bookmark" title="Three murders in two days in Phoenix">Three murders in two days in Phoenix</a></h3>            <div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://tabloidmedia.co.za/woman-rescued-from-attempted-rape-ordeal/" rel="bookmark" class="td-image-wrap" title="Woman rescued from attempted rape ordeal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Woman rescued from attempted rape ordeal" data-type="image_tag" data-img-url="https://tabloidmedia.co.za/wp-content/uploads/2019/04/Rescued-2-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://tabloidmedia.co.za/woman-rescued-from-attempted-rape-ordeal/" rel="bookmark" title="Woman rescued from attempted rape ordeal">Woman rescued from attempted rape ordeal</a></h3>            <div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_10_5cbdaa8e7d93f_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5cbdaa8e7d93f" ><script>var block_td_uid_10_5cbdaa8e7d93f = new tdBlock();
block_td_uid_10_5cbdaa8e7d93f.id = "td_uid_10_5cbdaa8e7d93f";
block_td_uid_10_5cbdaa8e7d93f.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_10_5cbdaa8e7d93f_rand","tdc_css_class":"td_uid_10_5cbdaa8e7d93f_rand","tdc_css_class_style":"td_uid_10_5cbdaa8e7d93f_rand_style"}';
block_td_uid_10_5cbdaa8e7d93f.td_column_number = "1";
block_td_uid_10_5cbdaa8e7d93f.block_type = "td_block_7";
block_td_uid_10_5cbdaa8e7d93f.post_count = "3";
block_td_uid_10_5cbdaa8e7d93f.found_posts = "3235";
block_td_uid_10_5cbdaa8e7d93f.header_color = "";
block_td_uid_10_5cbdaa8e7d93f.ajax_pagination_infinite_stop = "";
block_td_uid_10_5cbdaa8e7d93f.max_num_pages = "1079";
tdBlocksArray.push(block_td_uid_10_5cbdaa8e7d93f);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_10_5cbdaa8e7d93f class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://tabloidmedia.co.za/exciting-first-day-of-big-school/" rel="bookmark" class="td-image-wrap" title="Exciting first day of big school"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Exciting first day of big school" data-type="image_tag" data-img-url="https://tabloidmedia.co.za/wp-content/uploads/2019/01/Glenwood-first-day-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://tabloidmedia.co.za/exciting-first-day-of-big-school/" rel="bookmark" title="Exciting first day of big school">Exciting first day of big school</a></h3>            <div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://tabloidmedia.co.za/rick-turner-sinkhole-still-not-repaired/" rel="bookmark" class="td-image-wrap" title="Rick Turner sinkhole still not repaired"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Rick Turner sinkhole still not repaired" data-type="image_tag" data-img-url="https://tabloidmedia.co.za/wp-content/uploads/2019/01/rick-turner-road-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://tabloidmedia.co.za/rick-turner-sinkhole-still-not-repaired/" rel="bookmark" title="Rick Turner sinkhole still not repaired">Rick Turner sinkhole still not repaired</a></h3>            <div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://tabloidmedia.co.za/verge-cutting-schedule-released/" rel="bookmark" class="td-image-wrap" title="Verge cutting schedule released"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Verge cutting schedule released" data-type="image_tag" data-img-url="https://tabloidmedia.co.za/wp-content/uploads/2019/01/Verge-cutting-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://tabloidmedia.co.za/verge-cutting-schedule-released/" rel="bookmark" title="Verge cutting schedule released">Verge cutting schedule released</a></h3>            <div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_11_5cbdaa8e90d38_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5cbdaa8e90d38" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://tabloidmedia.co.za/category/online-publications/"><span class="td-cat-name">Online Publications</span><span class="td-cat-no">535</span></a></li><li><a href="https://tabloidmedia.co.za/category/phoenix-tabloid/"><span class="td-cat-name">Phoenix Tabloid</span><span class="td-cat-no">397</span></a></li><li><a href="https://tabloidmedia.co.za/category/weekly-gazette-central/"><span class="td-cat-name">Weekly Gazette Central</span><span class="td-cat-no">378</span></a></li><li><a href="https://tabloidmedia.co.za/category/chatsworth-tabloid/"><span class="td-cat-name">Chatsworth Tabloid</span><span class="td-cat-no">288</span></a></li><li><a href="https://tabloidmedia.co.za/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">272</span></a></li><li><a href="https://tabloidmedia.co.za/category/durban-north-news/"><span class="td-cat-name">Durban North News</span><span class="td-cat-no">154</span></a></li><li><a href="https://tabloidmedia.co.za/category/weekly-gazette-glenwood/"><span class="td-cat-name">Weekly Gazette Glenwood</span><span class="td-cat-no">143</span></a></li><li><a href="https://tabloidmedia.co.za/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">135</span></a></li><li><a href="https://tabloidmedia.co.za/category/weekly-gazette-westville/"><span class="td-cat-name">Weekly Gazette Westville</span><span class="td-cat-no">123</span></a></li></ul></div> <!-- ./block -->                            </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://tabloidmedia.co.za/"><img class="td-retina-data" src="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID140.png" data-retina="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID280.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Tabloid Newspapers distributes more than 490 000 newspapers weekly, giving a total readership of more than 2 million.<div class="footer-email-wrap">Contact us: <a href="mailto:info@tabloidmedia.co.za">info@tabloidmedia.co.za</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/tabloid.media/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/tabloidmediakzn/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TabloidNewsKZN" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div>            </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-18577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-18577"><a href="#">Disclaimer</a></li>
<li id="menu-item-18578" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18578"><a href="#">Privacy</a></li>
<li id="menu-item-18579" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18579"><a href="#">Advertisement</a></li>
<li id="menu-item-20736" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20736"><a href="https://tabloidmedia.co.za/contact/">Contact</a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright © 2017 Design by Tabloid Media | 031 581 1800                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<!--
Theme: Newspaper by tagDiv.com 2017
Version: 9.2.2 (rara)
Deploy mode: deploy
uid: 5cbdaa8ea2c5e
-->
<!-- material button - text , icon -->
<div class="ccw_plugin chatbot" style="top:500px; right:15px;">
<div class="style8 animated no-animation ccw-no-hover-an">
<a target="_blank" class="btn ccw-analytics" id="style-8" data-ccw="style-8" 
style="background-color: #26a69a; " 
onmouseover = "this.style.backgroundColor = '#26a69a', document.getElementsByClassName('ccw-s8-icon')[0].style.color = '#fff', document.getElementsByClassName('ccw-s8-span')[0].style.color = '#fff' " 
onmouseout  = "this.style.backgroundColor = '#26a69a', document.getElementsByClassName('ccw-s8-icon')[0].style.color = '#fff', document.getElementsByClassName('ccw-s8-span')[0].style.color = '#fff' " 
href="https://web.whatsapp.com/send?phone=27847864560&text=Hello : My name is " >   
<i class="material-icons right icon icon-whatsapp2 ccw-s8-icon ccw-analytics" data-ccw="style-8" id="s8-icon" style="color: #fff ;" ></i>
<span class="ccw-s8-span ccw-analytics" id="s8-text" data-ccw="style-8" style="color: #fff ;" >Chat To Us</span>
</a>
</div>
</div><script type='text/javascript'>
/* <![CDATA[ */
var ht_ccw_var = {"page_title":"Teen killed in Easter crash","google_analytics":"true","ga_category":"Click to Chat for WhatsApp","ga_action":"Click","ga_label":"{{url}}","fb_analytics":"","fb_event_name":"","p1_value":"","p2_value":"","p3_value":"","p1_name":"","p2_name":"","p3_name":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tabloidmedia.co.za/wp-content/plugins/click-to-chat-for-whatsapp/assets/js/app.js?ver=1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/tabloidmedia.co.za\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tabloidmedia.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://tabloidmedia.co.za/wp-content/themes/Newspaper9/js/tagdiv_theme.min.js?ver=9.2.2'></script>
<script type='text/javascript' src='https://tabloidmedia.co.za/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://tabloidmedia.co.za/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<!-- JS generated by theme -->
<script>
jQuery().ready(function () {
tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Durban, ZA","api_location":"Durban","api_language":"en","api_key":"e5e251aa655e1bbd17f6e48969443981","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[19.8,67.6],"today_humidity":88,"today_wind_speed":[3.6,2.2],"today_min":[18.9,66],"today_max":[20.6,69],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1555934400,"day_name":"Mon","day_temp":[22,72],"owm_day_index":0},{"timestamp":1555977600,"day_name":"Tue","day_temp":[25,77],"owm_day_index":4},{"timestamp":1556064000,"day_name":"Wed","day_temp":[26,78],"owm_day_index":12},{"timestamp":1556150400,"day_name":"Thu","day_temp":[25,78],"owm_day_index":20},{"timestamp":1556236800,"day_name":"Fri","day_temp":[24,75],"owm_day_index":28}]});
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://tabloidmedia.co.za/wp-content/themes/Newspaper9/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://tabloidmedia.co.za/wp-content/themes/Newspaper9';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>
(function(jQuery, undefined) {
jQuery(window).ready(function() {
if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();
if ( $liveIframe.length ) {
$liveIframe.load(function() {
$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
});
}
}
});
})(jQuery);
</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5cbdaa8ea33ea"></textarea>
<div id="td_live_css_uid_1_5cbdaa8ea33ea" class="td-code-editor"></div>
<script>
jQuery(window).load(function (){
if ( 'undefined' !== typeof tdLiveCssInject ) {
tdLiveCssInject.init();
var editor_textarea = jQuery('.td_live_css_uid_1_5cbdaa8ea33ea');
var languageTools = ace.require("ace/ext/language_tools");
var tdcCompleter = {
getCompletions: function (editor, session, pos, prefix, callback) {
if (prefix.length === 0) {
callback(null, []);
return
}
if ('undefined' !== typeof tdcAdminIFrameUI) {
var data = {
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if (!_.isUndefined(data.error)) {
tdcDebug.log(data.error);
}
if (!_.isUndefined(data.getShortcode)) {
var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results = data.getShortcode.match(regex);
var elClasses = {};
for (var i = 0; i < results.length; i++) {
var currentClasses = results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j = 0; j < currentClasses.length; j++) {
if (_.isUndefined(elClasses[currentClasses[j]])) {
elClasses[currentClasses[j]] = '';
}
}
}
var arrElClasses = [];
for (var prop in elClasses) {
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item) {
return {
name: item,
value: item,
meta: 'in_page'
}
}));
}
}
}
};
languageTools.addCompleter(tdcCompleter);
window.editor = ace.edit("td_live_css_uid_1_5cbdaa8ea33ea");
window.editor.$blockScrolling = Infinity;
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
// We did it to reattach the existing compiled css to the new content received from server.
window.editorChangeHandler = function () {
//tdwState.lessWasEdited = true;
window.onbeforeunload = function () {
if (tdwState.lessWasEdited) {
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue = editor.getSession().getValue();
editor_textarea.val(editorValue);
if ('undefined' !== typeof tdcAdminIFrameUI) {
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
// Mark the content as modified
// This is important for showing info when composer closes
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.getSession().setUseWrapMode(true);
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}
});
</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html><!-- WP Fastest Cache file was created in 7.7620580196381 seconds, on 22-04-19 13:50:39 -->