<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-ZA" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26737970-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-26737970-1');
</script>
<meta name="google-site-verification" content="aEuNb9fO11bKzS23btk2MJg7I37t4FK-aoPHGXb6-Mw" />
<title>Get to know your Chatsworth Ward 71 by-election candidates - Tabloid Newspapers</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://tabloidmedia.co.za/xmlrpc.php" />
<meta property="og:image" content="https://tabloidmedia.co.za/wp-content/uploads/2018/10/chatscons.png" /><link rel="icon" type="image/png" href="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID512-300x300.png">
<!-- This site is optimized with the Yoast SEO plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Get to know your Chatsworth Ward 71 by-election candidates"/>
<link rel="canonical" href="https://tabloidmedia.co.za/get-to-know-your-chatsworth-ward-71-by-election-candidates/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Get to know your Chatsworth Ward 71 by-election candidates" />
<meta property="og:description" content="Get to know your Chatsworth Ward 71 by-election candidates" />
<meta property="og:url" content="https://tabloidmedia.co.za/get-to-know-your-chatsworth-ward-71-by-election-candidates/" />
<meta property="og:site_name" content="Tabloid Newspapers" />
<meta property="article:publisher" content="https://www.facebook.com/tabloid.media/" />
<meta property="article:section" content="Chatsworth Tabloid" />
<meta property="article:published_time" content="2018-10-01T08:27:42+00:00" />
<meta property="article:modified_time" content="2018-10-01T08:56:38+00:00" />
<meta property="og:updated_time" content="2018-10-01T08:56:38+00:00" />
<meta property="og:image" content="https://tabloidmedia.co.za/wp-content/uploads/2018/10/chatscons.png" />
<meta property="og:image:secure_url" content="https://tabloidmedia.co.za/wp-content/uploads/2018/10/chatscons.png" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="661" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Get to know your Chatsworth Ward 71 by-election candidates" />
<meta name="twitter:title" content="Get to know your Chatsworth Ward 71 by-election candidates - Tabloid Newspapers" />
<meta name="twitter:site" content="@TabloidNewsKZN" />
<meta name="twitter:image" content="https://tabloidmedia.co.za/wp-content/uploads/2018/10/chatscons.png" />
<meta name="twitter:creator" content="@TabloidNewsKZN" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/tabloidmedia.co.za\/","sameAs":["https:\/\/www.facebook.com\/tabloid.media\/","https:\/\/www.instagram.com\/tabloidmediakzn\/","https:\/\/twitter.com\/TabloidNewsKZN"],"@id":"https:\/\/tabloidmedia.co.za\/#organization","name":"Tabloid Media","logo":"http:\/\/tabloidmedia.co.za\/wp-content\/uploads\/2018\/07\/TABLOID272.png"}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tabloid Newspapers &raquo; Feed" href="https://tabloidmedia.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tabloid Newspapers &raquo; Comments Feed" href="https://tabloidmedia.co.za/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tabloidmedia.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='ccw_main_css-css'  href='https://tabloidmedia.co.za/wp-content/plugins/click-to-chat-for-whatsapp/assets/css/mainstyles.css?ver=1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ccw_md_css-css'  href='https://tabloidmedia.co.za/wp-content/plugins/click-to-chat-for-whatsapp/assets/css/required/mdstyles.css?ver=1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://tabloidmedia.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://tabloidmedia.co.za/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1538135520' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://tabloidmedia.co.za/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//tabloidmedia.co.za/wp-content/cache/wpfc-minified/fsuv70qh/6bdtl.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://tabloidmedia.co.za/wp-content/themes/Newspaper9/style.css?ver=9.0.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//tabloidmedia.co.za/wp-content/cache/wpfc-minified/fppiqqa6/6axk4.css" media="all"/>
<script type='text/javascript' src='https://tabloidmedia.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://tabloidmedia.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://tabloidmedia.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tabloidmedia.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tabloidmedia.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://tabloidmedia.co.za/?p=29623' />
<link rel="alternate" type="application/json+oembed" href="https://tabloidmedia.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftabloidmedia.co.za%2Fget-to-know-your-chatsworth-ward-71-by-election-candidates%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tabloidmedia.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftabloidmedia.co.za%2Fget-to-know-your-chatsworth-ward-71-by-election-candidates%2F&#038;format=xml" />
<!-- Bad Behavior 2.2.22 run time: 6.131 ms -->
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
if (window.wfLogHumanRan) { return; }
window.wfLogHumanRan = true;
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//tabloidmedia.co.za/?wordfence_lh=1&hid=8BEE261297480E173715FD0655348C91');
</script>			<script>
window.tdwGlobal = {"adminUrl":"https:\/\/tabloidmedia.co.za\/wp-admin\/","wpRestNonce":"34340e28d6","wpRestUrl":"https:\/\/tabloidmedia.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/"};
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://tabloidmedia.co.za");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'fb3bacb2-40cd-4c7a-b983-9b10eae16e14';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "tabloidmedia";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://tabloidmedia.co.za';
oneSignal_options['autoRegister'] = false;
OneSignal.showHttpPrompt();
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications', {modalPrompt: true}]); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/tabloidmedia.co.za\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.0.1";
var td_get_template_directory_uri="https:\/\/tabloidmedia.co.za\/wp-content\/themes\/Newspaper9";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Button style compiled by theme -->
<style>
.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
background-color: #dd3333;
}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-29623 single-format-standard get-to-know-your-chatsworth-ward-71-by-election-candidates global-block-template-1 single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/tabloid.media/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/tabloidmediakzn/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TabloidNewsKZN" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-mobile-main-container"><ul id="menu-mobile-main" class="td-mobile-main-menu"><li id="menu-item-20787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-20787"><a href="http://tabloidmedia.co.za/">HOME</a></li>
<li id="menu-item-20739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20739"><a href="https://tabloidmedia.co.za/about-us/">About Us</a></li>
<li id="menu-item-20741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20741"><a href="https://tabloidmedia.co.za/contact/">Contact</a></li>
<li id="menu-item-20740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20740"><a href="https://tabloidmedia.co.za/distribution-areas/">Distribution Areas</a></li>
<li id="menu-item-20742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20742"><a href="https://tabloidmedia.co.za/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-20743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20743"><a href="https://tabloidmedia.co.za/category/weekly-gazette-central/">Weekly Gazette Central</a></li>
<li id="menu-item-20744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20744"><a href="https://tabloidmedia.co.za/category/weekly-gazette-glenwood/">Weekly Gazette Glenwood</a></li>
<li id="menu-item-20745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20745"><a href="https://tabloidmedia.co.za/category/weekly-gazette-westville/">Weekly Gazette Westville</a></li>
<li id="menu-item-20746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20746"><a href="https://tabloidmedia.co.za/category/chatsworth-tabloid/">Chatsworth Tabloid</a></li>
<li id="menu-item-20747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20747"><a href="https://tabloidmedia.co.za/category/durban-north-news/">Durban North News</a></li>
<li id="menu-item-20748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20748"><a href="https://tabloidmedia.co.za/category/ethekwini-times/">Ethekwini Times</a></li>
<li id="menu-item-20749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20749"><a href="https://tabloidmedia.co.za/category/newcastle-express/">Newcastle Express</a></li>
<li id="menu-item-20750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20750"><a href="https://tabloidmedia.co.za/category/phoenix-tabloid/">Phoenix Tabloid</a></li>
<li id="menu-item-20751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20751"><a href="https://tabloidmedia.co.za/category/pinetown-izindaba/">Pinetown &#038; Hammarsdale Izindaba</a></li>
<li id="menu-item-20752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20752"><a href="https://tabloidmedia.co.za/category/south-coast-weekly-gazette/">South Coast Weekly Gazette</a></li>
<li id="menu-item-20753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20753"><a href="https://tabloidmedia.co.za/category/southern-star/">Southern Star</a></li>
<li id="menu-item-20754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20754"><a href="https://tabloidmedia.co.za/category/the-ladysmith-herald/">The Ladysmith Herald</a></li>
<li id="menu-item-20755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20755"><a href="https://tabloidmedia.co.za/category/tongaat-verulam-tabloid/">Tongaat &#038; Verulam Tabloid</a></li>
<li id="menu-item-20756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20756"><a href="https://tabloidmedia.co.za/category/umlazi-times/">Umlazi Times</a></li>
</ul>
</li>
<li id="menu-item-20757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20757"><a href="https://tabloidmedia.co.za/category/online-publications/">Online Publications<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-20758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20758"><a href="https://tabloidmedia.co.za/category/online-publications/central-gazette-online/">Weekly Gazette Central Online</a></li>
<li id="menu-item-20759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20759"><a href="https://tabloidmedia.co.za/category/online-publications/chatsworth-tabloid-online/">Chatsworth Tabloid Online</a></li>
<li id="menu-item-20760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20760"><a href="https://tabloidmedia.co.za/category/online-publications/durban-north-news-online/">Durban North News Online</a></li>
<li id="menu-item-20761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20761"><a href="https://tabloidmedia.co.za/category/online-publications/ethekwini-times-online/">eThekwini Times Online</a></li>
<li id="menu-item-20762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20762"><a href="https://tabloidmedia.co.za/category/online-publications/glenwood-gazette-online/">Weekly Gazette Glenwood Online</a></li>
<li id="menu-item-20763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20763"><a href="https://tabloidmedia.co.za/category/online-publications/ladysmith-herald-online/">Ladysmith Herald Online</a></li>
<li id="menu-item-20764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20764"><a href="https://tabloidmedia.co.za/category/online-publications/newcastle-express-online/">Newcastle Express Online</a></li>
<li id="menu-item-20765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20765"><a href="https://tabloidmedia.co.za/category/online-publications/phoenix-tabloid-online/">Phoenix Tabloid Online</a></li>
<li id="menu-item-20766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20766"><a href="https://tabloidmedia.co.za/category/online-publications/pinetown-hammarsdale-izindaba-online/">Pinetown &#038; Hammarsdale Izindaba Online</a></li>
<li id="menu-item-29133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29133"><a href="https://tabloidmedia.co.za/category/online-publications/umlazi-times-online/">Umlazi Times Online</a></li>
<li id="menu-item-20767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20767"><a href="https://tabloidmedia.co.za/category/online-publications/south-coast-weekly-gazette-online/">South Coast Weekly Gazette Online</a></li>
<li id="menu-item-20768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20768"><a href="https://tabloidmedia.co.za/category/online-publications/southern-star-online/">Southern Star Online</a></li>
<li id="menu-item-20769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20769"><a href="https://tabloidmedia.co.za/category/online-publications/tongaat-verulam-tabloid-online/">Tongaat &#038; Verulam Tabloid Online</a></li>
</ul>
</li>
<li id="menu-item-20770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20770"><a href="https://tabloidmedia.co.za/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-20771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20771"><a href="https://tabloidmedia.co.za/category/columns/mumbai-masala/">Mumbai Masala</a></li>
<li id="menu-item-20772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20772"><a href="https://tabloidmedia.co.za/category/columns/on-the-couch/">On the Couch</a></li>
<li id="menu-item-20773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20773"><a href="https://tabloidmedia.co.za/category/columns/public-eye/">Public Eye</a></li>
<li id="menu-item-20774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20774"><a href="https://tabloidmedia.co.za/category/competitions/">Competitions</a></li>
<li id="menu-item-20775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20775"><a href="https://tabloidmedia.co.za/category/entertainment/">Entertainment</a></li>
<li id="menu-item-20776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20776"><a href="https://tabloidmedia.co.za/category/fashion/">Fashion</a></li>
<li id="menu-item-20777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20777"><a href="https://tabloidmedia.co.za/category/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-20778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20778"><a href="https://tabloidmedia.co.za/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-20779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20779"><a href="https://tabloidmedia.co.za/category/lifestyle/recipes/">Recipes</a></li>
<li id="menu-item-20780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20780"><a href="https://tabloidmedia.co.za/category/lifestyle/travel/">Travel</a></li>
<li id="menu-item-20781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20781"><a href="https://tabloidmedia.co.za/category/local-sport/">Local Sport</a></li>
<li id="menu-item-20782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20782"><a href="https://tabloidmedia.co.za/category/motoring/">Motoring</a></li>
<li id="menu-item-20783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20783"><a href="https://tabloidmedia.co.za/category/international-news/">Regional News</a></li>
<li id="menu-item-20785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20785"><a href="https://tabloidmedia.co.za/category/school-sport/">School Sport</a></li>
<li id="menu-item-20786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20786"><a href="https://tabloidmedia.co.za/category/sport/">Sport</a></li>
</ul>
</li>
</ul></div>        </div>
</div>
<!-- register/login section -->
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://tabloidmedia.co.za/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap" class="td-theme-wrap">
<!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons clear-sky-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">24</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Durban</div>
</div>
</div>
<div class="td_data_time">
<div >
Monday, October 1, 2018
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-18573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-18573"><a href="http://tabloidmedia.co.za/distribution-areas/">Distribution Areas</a></li>
<li id="menu-item-19088" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19088"><a href="https://tabloidmedia.co.za/about-us/">About Us</a></li>
<li id="menu-item-19095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19095"><a href="https://tabloidmedia.co.za/contact/">Contact</a></li>
<li id="menu-item-24167" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-24167"><a href="https://tabloidmedia.co.za/terms-and-conditions-of-acceptance-of-advertisements/">Terms and Conditions of acceptance of Advertisements</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/tabloid.media/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/tabloidmediakzn/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TabloidNewsKZN" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>    </div>    </div>
<!-- LOGIN MODAL -->
<div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://tabloidmedia.co.za/">
<img class="td-retina-data" data-retina="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID544-300x100.png" src="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID272.png" alt=""/>
<span class="td-visual-hidden">Tabloid Newspapers</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5bb1e154de82c_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2667130029"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2667130029"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2667130029"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2667130029"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>                </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://tabloidmedia.co.za/">
<img class="td-retina-data" data-retina="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID280.png" src="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID140.png" alt=""/>
</a>
<a class="td-header-logo td-sticky-header" href="https://tabloidmedia.co.za/">
<img class="td-retina-data" data-retina="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID544-300x100.png" src="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID272.png" alt=""/>
</a>
</div>
<div class="menu-mobile-main-container"><ul id="menu-mobile-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-20787"><a href="http://tabloidmedia.co.za/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20739"><a href="https://tabloidmedia.co.za/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20741"><a href="https://tabloidmedia.co.za/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20740"><a href="https://tabloidmedia.co.za/distribution-areas/">Distribution Areas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-20742"><a href="https://tabloidmedia.co.za/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20743"><a href="https://tabloidmedia.co.za/category/weekly-gazette-central/">Weekly Gazette Central</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20744"><a href="https://tabloidmedia.co.za/category/weekly-gazette-glenwood/">Weekly Gazette Glenwood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20745"><a href="https://tabloidmedia.co.za/category/weekly-gazette-westville/">Weekly Gazette Westville</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-20746"><a href="https://tabloidmedia.co.za/category/chatsworth-tabloid/">Chatsworth Tabloid</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20747"><a href="https://tabloidmedia.co.za/category/durban-north-news/">Durban North News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20748"><a href="https://tabloidmedia.co.za/category/ethekwini-times/">Ethekwini Times</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20749"><a href="https://tabloidmedia.co.za/category/newcastle-express/">Newcastle Express</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20750"><a href="https://tabloidmedia.co.za/category/phoenix-tabloid/">Phoenix Tabloid</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20751"><a href="https://tabloidmedia.co.za/category/pinetown-izindaba/">Pinetown &#038; Hammarsdale Izindaba</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20752"><a href="https://tabloidmedia.co.za/category/south-coast-weekly-gazette/">South Coast Weekly Gazette</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20753"><a href="https://tabloidmedia.co.za/category/southern-star/">Southern Star</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20754"><a href="https://tabloidmedia.co.za/category/the-ladysmith-herald/">The Ladysmith Herald</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20755"><a href="https://tabloidmedia.co.za/category/tongaat-verulam-tabloid/">Tongaat &#038; Verulam Tabloid</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20756"><a href="https://tabloidmedia.co.za/category/umlazi-times/">Umlazi Times</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-20757"><a href="https://tabloidmedia.co.za/category/online-publications/">Online Publications</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20758"><a href="https://tabloidmedia.co.za/category/online-publications/central-gazette-online/">Weekly Gazette Central Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20759"><a href="https://tabloidmedia.co.za/category/online-publications/chatsworth-tabloid-online/">Chatsworth Tabloid Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20760"><a href="https://tabloidmedia.co.za/category/online-publications/durban-north-news-online/">Durban North News Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20761"><a href="https://tabloidmedia.co.za/category/online-publications/ethekwini-times-online/">eThekwini Times Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20762"><a href="https://tabloidmedia.co.za/category/online-publications/glenwood-gazette-online/">Weekly Gazette Glenwood Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20763"><a href="https://tabloidmedia.co.za/category/online-publications/ladysmith-herald-online/">Ladysmith Herald Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20764"><a href="https://tabloidmedia.co.za/category/online-publications/newcastle-express-online/">Newcastle Express Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20765"><a href="https://tabloidmedia.co.za/category/online-publications/phoenix-tabloid-online/">Phoenix Tabloid Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20766"><a href="https://tabloidmedia.co.za/category/online-publications/pinetown-hammarsdale-izindaba-online/">Pinetown &#038; Hammarsdale Izindaba Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29133"><a href="https://tabloidmedia.co.za/category/online-publications/umlazi-times-online/">Umlazi Times Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20767"><a href="https://tabloidmedia.co.za/category/online-publications/south-coast-weekly-gazette-online/">South Coast Weekly Gazette Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20768"><a href="https://tabloidmedia.co.za/category/online-publications/southern-star-online/">Southern Star Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20769"><a href="https://tabloidmedia.co.za/category/online-publications/tongaat-verulam-tabloid-online/">Tongaat &#038; Verulam Tabloid Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-20770"><a href="https://tabloidmedia.co.za/category/columns/">Columns</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20771"><a href="https://tabloidmedia.co.za/category/columns/mumbai-masala/">Mumbai Masala</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20772"><a href="https://tabloidmedia.co.za/category/columns/on-the-couch/">On the Couch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20773"><a href="https://tabloidmedia.co.za/category/columns/public-eye/">Public Eye</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20774"><a href="https://tabloidmedia.co.za/category/competitions/">Competitions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20775"><a href="https://tabloidmedia.co.za/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20776"><a href="https://tabloidmedia.co.za/category/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20777"><a href="https://tabloidmedia.co.za/category/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20778"><a href="https://tabloidmedia.co.za/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20779"><a href="https://tabloidmedia.co.za/category/lifestyle/recipes/">Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20780"><a href="https://tabloidmedia.co.za/category/lifestyle/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20781"><a href="https://tabloidmedia.co.za/category/local-sport/">Local Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20782"><a href="https://tabloidmedia.co.za/category/motoring/">Motoring</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20783"><a href="https://tabloidmedia.co.za/category/international-news/">Regional News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20785"><a href="https://tabloidmedia.co.za/category/school-sport/">School Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20786"><a href="https://tabloidmedia.co.za/category/sport/">Sport</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://tabloidmedia.co.za/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-2">
<article id="post-29623" class="post-29623 post type-post status-publish format-standard has-post-thumbnail hentry category-chatsworth-tabloid category-featured" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"></div>
<header class="td-post-title">
<h1 class="entry-title">Get to know your Chatsworth Ward 71 by-election candidates</h1>
<div class="td-module-meta-info">
</div>
</header>
</div>
</div>
</div> <!-- /.td-pb-row -->
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5bb1e155141df_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
<ul class="wp-block-gallery columns-2 is-cropped"><li class="blocks-gallery-item"><figure><img src="https://tabloidmedia.co.za/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-10.19.38.png" alt="" data-id="29632" data-link="https://tabloidmedia.co.za/screen-shot-2018-10-01-at-10-19-38/" class="wp-image-29632" srcset="https://tabloidmedia.co.za/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-10.19.38.png 851w, https://tabloidmedia.co.za/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-10.19.38-289x300.png 289w, https://tabloidmedia.co.za/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-10.19.38-768x798.png 768w, https://tabloidmedia.co.za/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-10.19.38-696x723.png 696w, https://tabloidmedia.co.za/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-10.19.38-404x420.png 404w" sizes="(max-width: 851px) 100vw, 851px" /><figcaption>IFP candidate, councillor Zain Suliman</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://tabloidmedia.co.za/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-10.19.31.png" alt="" data-id="29630" data-link="https://tabloidmedia.co.za/?attachment_id=29630" class="wp-image-29630" srcset="https://tabloidmedia.co.za/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-10.19.31.png 839w, https://tabloidmedia.co.za/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-10.19.31-286x300.png 286w, https://tabloidmedia.co.za/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-10.19.31-768x805.png 768w, https://tabloidmedia.co.za/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-10.19.31-696x729.png 696w, https://tabloidmedia.co.za/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-10.19.31-401x420.png 401w" sizes="(max-width: 839px) 100vw, 839px" /><figcaption>ANC candidate, councillor Previn Vedan </figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://tabloidmedia.co.za/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-10.15.48.png" alt="" data-id="29627" data-link="https://tabloidmedia.co.za/?attachment_id=29627" class="wp-image-29627" srcset="https://tabloidmedia.co.za/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-10.15.48.png 806w, https://tabloidmedia.co.za/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-10.15.48-282x300.png 282w, https://tabloidmedia.co.za/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-10.15.48-768x818.png 768w, https://tabloidmedia.co.za/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-10.15.48-696x741.png 696w, https://tabloidmedia.co.za/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-10.15.48-395x420.png 395w" sizes="(max-width: 806px) 100vw, 806px" /><figcaption>DA candidate, councillor Fatima Ismail<br/></figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://tabloidmedia.co.za/wp-content/uploads/2018/10/MF-Candidate-Jonathan-Annipen.jpg" alt="" data-id="29626" data-link="https://tabloidmedia.co.za/?attachment_id=29626" class="wp-image-29626" srcset="https://tabloidmedia.co.za/wp-content/uploads/2018/10/MF-Candidate-Jonathan-Annipen.jpg 1771w, https://tabloidmedia.co.za/wp-content/uploads/2018/10/MF-Candidate-Jonathan-Annipen-240x300.jpg 240w, https://tabloidmedia.co.za/wp-content/uploads/2018/10/MF-Candidate-Jonathan-Annipen-768x960.jpg 768w, https://tabloidmedia.co.za/wp-content/uploads/2018/10/MF-Candidate-Jonathan-Annipen-819x1024.jpg 819w, https://tabloidmedia.co.za/wp-content/uploads/2018/10/MF-Candidate-Jonathan-Annipen-696x870.jpg 696w, https://tabloidmedia.co.za/wp-content/uploads/2018/10/MF-Candidate-Jonathan-Annipen-1068x1335.jpg 1068w, https://tabloidmedia.co.za/wp-content/uploads/2018/10/MF-Candidate-Jonathan-Annipen-336x420.jpg 336w" sizes="(max-width: 1771px) 100vw, 1771px" /><figcaption>MF candidate, councillor Jonathan Annipen</figcaption></figure></li></ul>
<p>The community of Chatsworth will soon go to the voting polls earlier than most citizens, as the by-election is set to take place in Ward 71 on Wednesday, 3 October. The position for the Ward 71 candidate became available this year when MPL Sharon Hoosen was promoted to the legislature offices. Now, crunch time has begun candidates have been chosen and the community have been informed, and time to cast your vote. Among the candidates is MF councillor, Jonathan Annipen, DA councillor, Fathima Ismail, IFP councillor, Zain Suliman, and ANC councillor, Previn Vedan. Annipen, Ismail,  Suliman and Vedan spoke to The Chatsworth Tabloid about their past, present and future plans leading up to the by-election.</p>
<blockquote class="wp-block-quote"><p>MF councillor, Jonathan Annipen</p></blockquote>
<p>Following the footsteps of the late Amichand Rajbansi (Tiger), Minority Front (MF) candidate, councillor Jonathan Annipen, is relentless in his fight for the voice of the minority to truly be heard in the highest seats in South African politics. Having loved politics from a young age, this former educator never ended his die-hard love for public service and used teaching as an outlet for the drive he had for community work. Annipen said, “From the time I was in school at Daleview Secondary School, I was in charge of activities that commemorated special holidays such as Youth Day or Human Rights Day. I would always engage with political personalities to find out what the relevant holidays were. I then took a keen interest in the issues in our country such as race, gender equality, etc.&#8221; </p>
<p>As he grew and started his career as an educator, he soon hit a hard place in his profession and began to contemplate what he should do next. “I considered that I loved being an educator and I loved politics so I began to think how I could marry these two in order to better serve my community,” he added. Unbeknown to him, this decision would take him straight into the offices of the biggest political parties in KwaZulu-Natal (KZN). Annipen met Rajbansi a few times before and admits that he was extremely inspired by the late leader. Annipen joined the MF as a volunteer in 2011 for a while after Rajbansi passed away. He continued to work as a volunteer until 2014 when he was finally appointed as one of the staff members at the MF offices which brought him great joy. “I chose the MF over other parties because I felt that many main stream political parties do not have their finger on the pulse and focused on bigger things while leaving out every day people’s needs,” said the politician. </p>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft td_uid_2_5bb1e155119ba_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="5538666499"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="5538666499"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="5538666499"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="5538666499"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
<p>Annipen added that if someone is looking to be politically active, that person must look for an organisation that represents what he or she believes and for him that was the MF. “I always make sure that I go out of my way to help any community member in need, whether it be receiving a grant or a family just needing groceries, I am always willing to lend a helping hand beyond my role as a councillor,” he said. </p>
<blockquote class="wp-block-quote"><p>DA councillor, Fathima Ismail</p></blockquote>
<p>Democratic Alliance (DA) candidate, councillor Fathima Ismail, who comes from the heart of Chatsworth, and has an in-depth understanding of the difficulties of the people in the area, says she will continue to serve the people with passion. “I have seen our community degenerate over the years because of failing municipal services. I intend to change that. One of the greatest challenges in Ward 71 is to get the municipality to simply do its job in an effective and efficient way,” said Ismail. </p>
<p>She added that a simple and basic service like grass cutting and street sweeping should not require intervention. One would expect that these simple services would be conducted as a normal course of duty. Sadly, this is not the case, which is to some degree a failure on management of these services throughout the city. “I intend therefore, immediately upon my election, to convene a meeting with all departmental officials to set a programme of action to clean up the entire Ward. I will do this in conjunction with local structures so that we can ensure that we keep our communities clean. It is my personal ambition to ensure that we change the level of trust that voters have in their public representatives,” she added.</p>
<h2>IFP councillor, Zain Suliman</h2>
<p>Apart from his entrepreneurial skills, the Inkatha Freedom Party (IFP) candidate, councillor Zain Suliman, always had a heart for community work. He holds many title and has his hands in many community projects, which include being the chairperson of the Moorton Chatsworth Policing Forum (CPF), co-opted exco member of Moorton Civic Development and a member of the Chatsworth Sheild. “My vision is one that focuses on creating an environment that is neat, hygienic and safe for all who live in it. Changing the face of politics is of utmost importance therefore no false promises will be made but we will pride ourselves to deliver,” said Suliman. </p>
<p>He added that a councillor’s office should be accessible, have open door policies and maintain all cases in confidence. “It will be my duty to call public / civic CPF meetings to give feedback and collectively decide on a way forward to achieve our goals,” said Suliman. The young lawyer has taken up the mantle to run the race and to fight for the people.</p>
<blockquote class="wp-block-quote"><p>ANC councillor, Previn Vedan<br/>
Councillor Previn Vedan is a young lawyer who is driven by a passion for the community, people and culture. Growing up in Chatsworth, he is well-integrated with the community and has extensive knowledge about human rights and being part of making a difference. </p></blockquote>
<p>Vedan is ready to make the change and has taken up the mantle to run the race and to fight for the people. “I am actively involved in the largest environmental organisation in the world, Green Peace and Africa Unite, in which we educate people on their constitutional rights. Just to name a few of the projects that I am involved in, I served both locally and abroad, as a delegate to COP 17, speaker at a United Nations conference, and youth forums in England, India and the Netherlands. I believe in bridging the gaps between all our people and I know that we can unify our community. Earlier this year, I was appointed by the Premier of KwaZulu- Natal (KZN) to serve on the board of the Social Cohesion and Moral Regeneration Council. I believe in handling every situation with unshakeable integrity. I believe in going to our people and listening to them. I believe in you and in all of us together creating a powerful community.&#8221;</p>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5bb1e15514aeb_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://tabloidmedia.co.za/author/tabloid-newspapers/">Tabloid Newspapers</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tabloid Newspapers"></span><meta itemprop="datePublished" content="2018-10-01T10:27:42+00:00"><meta itemprop="dateModified" content="2018-10-01T10:56:38+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://tabloidmedia.co.za/get-to-know-your-chatsworth-ward-71-by-election-candidates/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID272.png"></span><meta itemprop="name" content="Tabloid Newspapers"></span><meta itemprop="headline " content="Get to know your Chatsworth Ward 71 by-election candidates"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://tabloidmedia.co.za/wp-content/uploads/2018/10/chatscons.png"><meta itemprop="width" content="580"><meta itemprop="height" content="661"></span>        </footer>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_5_5bb1e15518446_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="3460382899"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="3460382899"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="3460382899"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="3460382899"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
<div class="td_block_wrap td_block_18 td_block_widget td_uid_6_5bb1e155196c5_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_6_5bb1e155196c5" ><script>var block_td_uid_6_5bb1e155196c5 = new tdBlock();
block_td_uid_6_5bb1e155196c5.id = "td_uid_6_5bb1e155196c5";
block_td_uid_6_5bb1e155196c5.atts = '{"sort":"random_posts","custom_title":"LATEST NEWS","limit":"3","header_color":"","class":"td_block_widget td_uid_6_5bb1e155196c5_rand","separator":"","custom_url":"","block_template_id":"","mx8_tl":"","m10_tl":"","m10_el":"","mx2_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx8f_title_font_header":"","mx8f_title_font_title":"Article title","mx8f_title_font_settings":"","mx8f_title_font_family":"","mx8f_title_font_size":"","mx8f_title_font_line_height":"","mx8f_title_font_style":"","mx8f_title_font_weight":"","mx8f_title_font_transform":"","mx8f_title_font_spacing":"","mx8f_title_":"","mx8f_cat_font_title":"Article category tag","mx8f_cat_font_settings":"","mx8f_cat_font_family":"","mx8f_cat_font_size":"","mx8f_cat_font_line_height":"","mx8f_cat_font_style":"","mx8f_cat_font_weight":"","mx8f_cat_font_transform":"","mx8f_cat_font_spacing":"","mx8f_cat_":"","mx8f_meta_font_title":"Article meta info","mx8f_meta_font_settings":"","mx8f_meta_font_family":"","mx8f_meta_font_size":"","mx8f_meta_font_line_height":"","mx8f_meta_font_style":"","mx8f_meta_font_weight":"","mx8f_meta_font_transform":"","mx8f_meta_font_spacing":"","mx8f_meta_":"","m10f_title_font_header":"","m10f_title_font_title":"Article title","m10f_title_font_settings":"","m10f_title_font_family":"","m10f_title_font_size":"","m10f_title_font_line_height":"","m10f_title_font_style":"","m10f_title_font_weight":"","m10f_title_font_transform":"","m10f_title_font_spacing":"","m10f_title_":"","m10f_cat_font_title":"Article category tag","m10f_cat_font_settings":"","m10f_cat_font_family":"","m10f_cat_font_size":"","m10f_cat_font_line_height":"","m10f_cat_font_style":"","m10f_cat_font_weight":"","m10f_cat_font_transform":"","m10f_cat_font_spacing":"","m10f_cat_":"","m10f_meta_font_title":"Article meta info","m10f_meta_font_settings":"","m10f_meta_font_family":"","m10f_meta_font_size":"","m10f_meta_font_line_height":"","m10f_meta_font_style":"","m10f_meta_font_weight":"","m10f_meta_font_transform":"","m10f_meta_font_spacing":"","m10f_meta_":"","m10f_ex_font_title":"Article excerpt","m10f_ex_font_settings":"","m10f_ex_font_family":"","m10f_ex_font_size":"","m10f_ex_font_line_height":"","m10f_ex_font_style":"","m10f_ex_font_weight":"","m10f_ex_font_transform":"","m10f_ex_font_spacing":"","m10f_ex_":"","mx2f_title_font_header":"","mx2f_title_font_title":"Article title","mx2f_title_font_settings":"","mx2f_title_font_family":"","mx2f_title_font_size":"","mx2f_title_font_line_height":"","mx2f_title_font_style":"","mx2f_title_font_weight":"","mx2f_title_font_transform":"","mx2f_title_font_spacing":"","mx2f_title_":"","mx2f_cat_font_title":"Article category tag","mx2f_cat_font_settings":"","mx2f_cat_font_family":"","mx2f_cat_font_size":"","mx2f_cat_font_line_height":"","mx2f_cat_font_style":"","mx2f_cat_font_weight":"","mx2f_cat_font_transform":"","mx2f_cat_font_spacing":"","mx2f_cat_":"","mx2f_meta_font_title":"Article meta info","mx2f_meta_font_settings":"","mx2f_meta_font_family":"","mx2f_meta_font_size":"","mx2f_meta_font_line_height":"","mx2f_meta_font_style":"","mx2f_meta_font_weight":"","mx2f_meta_font_transform":"","mx2f_meta_font_spacing":"","mx2f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_6_5bb1e155196c5_rand","tdc_css_class_style":"td_uid_6_5bb1e155196c5_rand_style"}';
block_td_uid_6_5bb1e155196c5.td_column_number = "1";
block_td_uid_6_5bb1e155196c5.block_type = "td_block_18";
block_td_uid_6_5bb1e155196c5.post_count = "3";
block_td_uid_6_5bb1e155196c5.found_posts = "1962";
block_td_uid_6_5bb1e155196c5.header_color = "";
block_td_uid_6_5bb1e155196c5.ajax_pagination_infinite_stop = "";
block_td_uid_6_5bb1e155196c5.max_num_pages = "654";
tdBlocksArray.push(block_td_uid_6_5bb1e155196c5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_6_5bb1e155196c5 class="td_block_inner td-column-1">
<div class="td_module_mx8 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="meta-info-container">
<div class="td-module-thumb"><a href="https://tabloidmedia.co.za/motorist-killed-in-alleged-road-rage-clash/" rel="bookmark" class="td-image-wrap" title="Motorist killed in alleged ‘road rage’ clash"><img width="696" height="385" class="entry-thumb" src="https://tabloidmedia.co.za/wp-content/uploads/2018/06/bakkie-696x385.png" alt="" title="Motorist killed in alleged ‘road rage’ clash"/></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://tabloidmedia.co.za/motorist-killed-in-alleged-road-rage-clash/" rel="bookmark" title="Motorist killed in alleged ‘road rage’ clash">Motorist killed in alleged ‘road rage’ clash</a></h3>                                        <span class="td-author-date">
</span>
</div>
</div>
</div>
<div class="td_module_mx2 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://tabloidmedia.co.za/hot-meals-smiling-faces/" rel="bookmark" class="td-image-wrap" title="Hot meals, smiling faces"><img width="80" height="60" class="entry-thumb" src="https://tabloidmedia.co.za/wp-content/uploads/2018/06/foof-80x60.jpg" srcset="https://tabloidmedia.co.za/wp-content/uploads/2018/06/foof-80x60.jpg 80w, https://tabloidmedia.co.za/wp-content/uploads/2018/06/foof-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Hot meals, smiling faces"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://tabloidmedia.co.za/hot-meals-smiling-faces/" rel="bookmark" title="Hot meals, smiling faces">Hot meals, smiling faces</a></h3>                <div class="td-module-meta-info">
</div>
</div>
</div>
<div class="td_module_mx2 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://tabloidmedia.co.za/southern-star-03-april-online/" rel="bookmark" class="td-image-wrap" title="Southern Star 03 April online"><img width="80" height="60" class="entry-thumb" src="https://tabloidmedia.co.za/wp-content/uploads/2018/04/ss03-80x60.jpg" srcset="https://tabloidmedia.co.za/wp-content/uploads/2018/04/ss03-80x60.jpg 80w, https://tabloidmedia.co.za/wp-content/uploads/2018/04/ss03-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Southern Star 03 April online"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://tabloidmedia.co.za/southern-star-03-april-online/" rel="bookmark" title="Southern Star 03 April online">Southern Star 03 April online</a></h3>                <div class="td-module-meta-info">
</div>
</div>
</div>
</div></div> <!-- ./block --><div class="td_block_wrap td_block_9 td_block_widget td_uid_7_5bb1e1553e3a9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_7_5bb1e1553e3a9" ><script>var block_td_uid_7_5bb1e1553e3a9 = new tdBlock();
block_td_uid_7_5bb1e1553e3a9.id = "td_uid_7_5bb1e1553e3a9";
block_td_uid_7_5bb1e1553e3a9.atts = '{"sort":"random_posts","custom_title":"MUST READ","limit":"3","header_color":"","ajax_pagination":"load_more","class":"td_block_widget td_uid_7_5bb1e1553e3a9_rand","separator":"","custom_url":"","block_template_id":"","m8_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5bb1e1553e3a9_rand","tdc_css_class_style":"td_uid_7_5bb1e1553e3a9_rand_style"}';
block_td_uid_7_5bb1e1553e3a9.td_column_number = "1";
block_td_uid_7_5bb1e1553e3a9.block_type = "td_block_9";
block_td_uid_7_5bb1e1553e3a9.post_count = "3";
block_td_uid_7_5bb1e1553e3a9.found_posts = "1962";
block_td_uid_7_5bb1e1553e3a9.header_color = "";
block_td_uid_7_5bb1e1553e3a9.ajax_pagination_infinite_stop = "";
block_td_uid_7_5bb1e1553e3a9.max_num_pages = "654";
tdBlocksArray.push(block_td_uid_7_5bb1e1553e3a9);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MUST READ</span></h4></div><div id=td_uid_7_5bb1e1553e3a9 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://tabloidmedia.co.za/laugh-machine-comedy-show/" rel="bookmark" title="Laugh Machine Comedy Show">Laugh Machine Comedy Show</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://tabloidmedia.co.za/multi-million-rand-revamp-for-japanese-gardens/" rel="bookmark" title="Multi-million rand revamp for Japanese Gardens">Multi-million rand revamp for Japanese Gardens</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://tabloidmedia.co.za/weekly-gazette-westville-24-may-online/" rel="bookmark" title="Weekly Gazette Westville 24 May online">Weekly Gazette Westville 24 May online</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_7_5bb1e1553e3a9" data-td_block_id="td_uid_7_5bb1e1553e3a9">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block -->                                </div>
</div>
</div> <!-- /.td-pb-row -->
</article> <!-- /.post -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_8_5bb1e1554a511_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2667130029"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2667130029"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2667130029"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2667130029"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_9_5bb1e1554b5a5_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5bb1e1554b5a5" ><script>var block_td_uid_9_5bb1e1554b5a5 = new tdBlock();
block_td_uid_9_5bb1e1554b5a5.id = "td_uid_9_5bb1e1554b5a5";
block_td_uid_9_5bb1e1554b5a5.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_9_5bb1e1554b5a5_rand","tdc_css_class":"td_uid_9_5bb1e1554b5a5_rand","tdc_css_class_style":"td_uid_9_5bb1e1554b5a5_rand_style"}';
block_td_uid_9_5bb1e1554b5a5.td_column_number = "1";
block_td_uid_9_5bb1e1554b5a5.block_type = "td_block_7";
block_td_uid_9_5bb1e1554b5a5.post_count = "3";
block_td_uid_9_5bb1e1554b5a5.found_posts = "221";
block_td_uid_9_5bb1e1554b5a5.header_color = "";
block_td_uid_9_5bb1e1554b5a5.ajax_pagination_infinite_stop = "";
block_td_uid_9_5bb1e1554b5a5.max_num_pages = "74";
tdBlocksArray.push(block_td_uid_9_5bb1e1554b5a5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_9_5bb1e1554b5a5 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://tabloidmedia.co.za/get-to-know-your-chatsworth-ward-71-by-election-candidates/" rel="bookmark" class="td-image-wrap" title="Get to know your Chatsworth Ward 71 by-election candidates"><img width="100" height="70" class="entry-thumb" src="https://tabloidmedia.co.za/wp-content/uploads/2018/10/chatscons-100x70.png" srcset="https://tabloidmedia.co.za/wp-content/uploads/2018/10/chatscons-100x70.png 100w, https://tabloidmedia.co.za/wp-content/uploads/2018/10/chatscons-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Get to know your Chatsworth Ward 71 by-election candidates"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://tabloidmedia.co.za/get-to-know-your-chatsworth-ward-71-by-election-candidates/" rel="bookmark" title="Get to know your Chatsworth Ward 71 by-election candidates">Get to know your Chatsworth Ward 71 by-election candidates</a></h3>            <div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://tabloidmedia.co.za/mother-daughters-slain-in-triple-murder/" rel="bookmark" class="td-image-wrap" title="Mother, daughters slain in triple murder"><img width="100" height="70" class="entry-thumb" src="https://tabloidmedia.co.za/wp-content/uploads/2018/09/2-100x70.jpeg" srcset="https://tabloidmedia.co.za/wp-content/uploads/2018/09/2-100x70.jpeg 100w, https://tabloidmedia.co.za/wp-content/uploads/2018/09/2-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mother, daughters slain in triple murder"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://tabloidmedia.co.za/mother-daughters-slain-in-triple-murder/" rel="bookmark" title="Mother, daughters slain in triple murder">Mother, daughters slain in triple murder</a></h3>            <div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://tabloidmedia.co.za/daughter-22-stabbed-bound-in-phoenix-triple-murder/" rel="bookmark" class="td-image-wrap" title="Daughter (22) stabbed, bound in Phoenix triple murder"><img width="100" height="70" class="entry-thumb" src="https://tabloidmedia.co.za/wp-content/uploads/2018/09/image002-100x70.png" srcset="https://tabloidmedia.co.za/wp-content/uploads/2018/09/image002-100x70.png 100w, https://tabloidmedia.co.za/wp-content/uploads/2018/09/image002-218x150.png 218w, https://tabloidmedia.co.za/wp-content/uploads/2018/09/image002-709x486.png 709w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Daughter (22) stabbed, bound in Phoenix triple murder"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://tabloidmedia.co.za/daughter-22-stabbed-bound-in-phoenix-triple-murder/" rel="bookmark" title="Daughter (22) stabbed, bound in Phoenix triple murder">Daughter (22) stabbed, bound in Phoenix triple murder</a></h3>            <div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_10_5bb1e1555fcd2_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5bb1e1555fcd2" ><script>var block_td_uid_10_5bb1e1555fcd2 = new tdBlock();
block_td_uid_10_5bb1e1555fcd2.id = "td_uid_10_5bb1e1555fcd2";
block_td_uid_10_5bb1e1555fcd2.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_10_5bb1e1555fcd2_rand","tdc_css_class":"td_uid_10_5bb1e1555fcd2_rand","tdc_css_class_style":"td_uid_10_5bb1e1555fcd2_rand_style"}';
block_td_uid_10_5bb1e1555fcd2.td_column_number = "1";
block_td_uid_10_5bb1e1555fcd2.block_type = "td_block_7";
block_td_uid_10_5bb1e1555fcd2.post_count = "3";
block_td_uid_10_5bb1e1555fcd2.found_posts = "1917";
block_td_uid_10_5bb1e1555fcd2.header_color = "";
block_td_uid_10_5bb1e1555fcd2.ajax_pagination_infinite_stop = "";
block_td_uid_10_5bb1e1555fcd2.max_num_pages = "639";
tdBlocksArray.push(block_td_uid_10_5bb1e1555fcd2);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_10_5bb1e1555fcd2 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://tabloidmedia.co.za/local-nurse-to-tackle-comrades/" rel="bookmark" class="td-image-wrap" title="Local nurse to tackle Comrades"><img width="100" height="70" class="entry-thumb" src="https://tabloidmedia.co.za/wp-content/uploads/2018/06/nurses-100x70.png" srcset="https://tabloidmedia.co.za/wp-content/uploads/2018/06/nurses-100x70.png 100w, https://tabloidmedia.co.za/wp-content/uploads/2018/06/nurses-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Local nurse to tackle Comrades"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://tabloidmedia.co.za/local-nurse-to-tackle-comrades/" rel="bookmark" title="Local nurse to tackle Comrades">Local nurse to tackle Comrades</a></h3>            <div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://tabloidmedia.co.za/weekly-gazette-central-14-june-online/" rel="bookmark" class="td-image-wrap" title="Weekly Gazette Central 14 June online"><img width="100" height="70" class="entry-thumb" src="https://tabloidmedia.co.za/wp-content/uploads/2018/06/1-23-100x70.jpg" srcset="https://tabloidmedia.co.za/wp-content/uploads/2018/06/1-23-100x70.jpg 100w, https://tabloidmedia.co.za/wp-content/uploads/2018/06/1-23-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Weekly Gazette Central 14 June online"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://tabloidmedia.co.za/weekly-gazette-central-14-june-online/" rel="bookmark" title="Weekly Gazette Central 14 June online">Weekly Gazette Central 14 June online</a></h3>            <div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://tabloidmedia.co.za/chatsworth-tabloid-20-june-online/" rel="bookmark" class="td-image-wrap" title="Chatsworth Tabloid 20 June online"><img width="100" height="70" class="entry-thumb" src="https://tabloidmedia.co.za/wp-content/uploads/2018/06/1-34-100x70.jpg" srcset="https://tabloidmedia.co.za/wp-content/uploads/2018/06/1-34-100x70.jpg 100w, https://tabloidmedia.co.za/wp-content/uploads/2018/06/1-34-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Chatsworth Tabloid 20 June online"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://tabloidmedia.co.za/chatsworth-tabloid-20-june-online/" rel="bookmark" title="Chatsworth Tabloid 20 June online">Chatsworth Tabloid 20 June online</a></h3>            <div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_11_5bb1e1557604b_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5bb1e1557604b" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://tabloidmedia.co.za/category/online-publications/"><span class="td-cat-name">Online Publications</span><span class="td-cat-no">516</span></a></li><li><a href="https://tabloidmedia.co.za/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">203</span></a></li><li><a href="https://tabloidmedia.co.za/category/weekly-gazette-central/"><span class="td-cat-name">Weekly Gazette Central</span><span class="td-cat-no">199</span></a></li><li><a href="https://tabloidmedia.co.za/category/phoenix-tabloid/"><span class="td-cat-name">Phoenix Tabloid</span><span class="td-cat-no">175</span></a></li><li><a href="https://tabloidmedia.co.za/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">129</span></a></li><li><a href="https://tabloidmedia.co.za/category/chatsworth-tabloid/"><span class="td-cat-name">Chatsworth Tabloid</span><span class="td-cat-no">110</span></a></li><li><a href="https://tabloidmedia.co.za/category/durban-north-news/"><span class="td-cat-name">Durban North News</span><span class="td-cat-no">90</span></a></li><li><a href="https://tabloidmedia.co.za/category/online-publications/central-gazette-online/"><span class="td-cat-name">Weekly Gazette Central Online</span><span class="td-cat-no">77</span></a></li><li><a href="https://tabloidmedia.co.za/category/the-ladysmith-herald/"><span class="td-cat-name">The Ladysmith Herald</span><span class="td-cat-no">73</span></a></li></ul></div> <!-- ./block -->                            </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://tabloidmedia.co.za/"><img class="td-retina-data" src="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID140.png" data-retina="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID280.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Tabloid Newspapers distributes more than 490 000 newspapers weekly, giving a total readership of more than 2 million.<div class="footer-email-wrap">Contact us: <a href="mailto:info@tabloidmedia.co.za">info@tabloidmedia.co.za</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/tabloid.media/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/tabloidmediakzn/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TabloidNewsKZN" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div>            </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-18577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-18577"><a href="#">Disclaimer</a></li>
<li id="menu-item-18578" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18578"><a href="#">Privacy</a></li>
<li id="menu-item-18579" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18579"><a href="#">Advertisement</a></li>
<li id="menu-item-20736" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20736"><a href="https://tabloidmedia.co.za/contact/">Contact</a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright © 2017 Design by Tabloid Media | 031 581 1800                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<!--
Theme: Newspaper by tagDiv.com 2017
Version: 9.0.1 (rara)
Deploy mode: deploy
Speed booster: v4.9.3
uid: 5bb1e155844bf
-->
<!-- material button - text , icon -->
<div class="ccw_plugin chatbot" style="top:500px; right:15px;">
<div class="style8 animated no-animation ccw-no-hover-an">
<a target="_blank" class="btn ccw-analytics" id="style-8" data-ccw="style-8" 
style="background-color: #26a69a; " 
onmouseover = "this.style.backgroundColor = '#26a69a', document.getElementsByClassName('ccw-s8-icon')[0].style.color = '#fff', document.getElementsByClassName('ccw-s8-span')[0].style.color = '#fff' " 
onmouseout  = "this.style.backgroundColor = '#26a69a', document.getElementsByClassName('ccw-s8-icon')[0].style.color = '#fff', document.getElementsByClassName('ccw-s8-span')[0].style.color = '#fff' " 
href="https://web.whatsapp.com/send?phone=27847864560&text=Hello : My name is " >   
<i class="material-icons right icon icon-whatsapp2 ccw-s8-icon ccw-analytics" data-ccw="style-8" id="s8-icon" style="color: #fff ;" ></i>
<span class="ccw-s8-span ccw-analytics" id="s8-text" data-ccw="style-8" style="color: #fff ;" >Chat To Us</span>
</a>
</div>
</div><script type='text/javascript'>
/* <![CDATA[ */
var ht_ccw_var = {"page_title":"Get to know your Chatsworth Ward 71 by-election candidates","google_analytics":"true","ga_category":"Click to Chat for WhatsApp","ga_action":"Click","ga_label":"{{url}}","fb_analytics":"","fb_event_name":"","p1_value":"","p2_value":"","p3_value":"","p1_name":"","p2_name":"","p3_name":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tabloidmedia.co.za/wp-content/plugins/click-to-chat-for-whatsapp/assets/js/app.js?ver=1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/tabloidmedia.co.za\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tabloidmedia.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://tabloidmedia.co.za/wp-content/themes/Newspaper9/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://tabloidmedia.co.za/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://tabloidmedia.co.za/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<!-- JS generated by theme -->
<script>
jQuery().ready(function () {
tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Durban, ZA","api_location":"Durban","api_language":"en","api_key":"e5e251aa655e1bbd17f6e48969443981","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[24,75.2],"today_humidity":90,"today_wind_speed":[7,4.3],"today_min":[24,75.2],"today_max":[24,75.2],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1538384400,"day_name":"Mon","day_temp":[26,78],"owm_day_index":0},{"timestamp":1538438400,"day_name":"Tue","day_temp":[22,72],"owm_day_index":5},{"timestamp":1538524800,"day_name":"Wed","day_temp":[21,71],"owm_day_index":13},{"timestamp":1538611200,"day_name":"Thu","day_temp":[19,66],"owm_day_index":21},{"timestamp":1538697600,"day_name":"Fri","day_temp":[20,67],"owm_day_index":29}]});
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://tabloidmedia.co.za/wp-content/themes/Newspaper9/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://tabloidmedia.co.za/wp-content/themes/Newspaper9';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<!-- Header style compiled by theme -->
<style>
.block-title > span,
.block-title > span > a,
.block-title > a,
.block-title > label,
.widgettitle,
.widgettitle:after,
.td-trending-now-title,
.td-trending-now-wrapper:hover .td-trending-now-title,
.wpb_tabs li.ui-tabs-active a,
.wpb_tabs li:hover a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
.td_block_template_1 .td-related-title .td-cur-simple-item,
.woocommerce .product .products h2:not(.woocommerce-loop-product__title),
.td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
.td-weather-information:before,
.td-weather-week:before,
.td_block_exchange .td-exchange-header:before,
.td-theme-wrap .td_block_template_3 .td-block-title > *,
.td-theme-wrap .td_block_template_4 .td-block-title > *,
.td-theme-wrap .td_block_template_7 .td-block-title > *,
.td-theme-wrap .td_block_template_9 .td-block-title:after,
.td-theme-wrap .td_block_template_10 .td-block-title::before,
.td-theme-wrap .td_block_template_11 .td-block-title::before,
.td-theme-wrap .td_block_template_11 .td-block-title::after,
.td-theme-wrap .td_block_template_14 .td-block-title,
.td-theme-wrap .td_block_template_15 .td-block-title:before,
.td-theme-wrap .td_block_template_17 .td-block-title:before {
background-color: #222222;
}
.woocommerce div.product .woocommerce-tabs ul.tabs li.active {
background-color: #222222 !important;
}
.block-title,
.td_block_template_1 .td-related-title,
.wpb_tabs .wpb_tabs_nav,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
.woocommerce div.product .woocommerce-tabs ul.tabs:before,
.td-theme-wrap .td_block_template_5 .td-block-title > *,
.td-theme-wrap .td_block_template_17 .td-block-title,
.td-theme-wrap .td_block_template_17 .td-block-title::before {
border-color: #222222;
}
.td-theme-wrap .td_block_template_4 .td-block-title > *:before,
.td-theme-wrap .td_block_template_17 .td-block-title::after {
border-color: #222222 transparent transparent transparent;
}
.td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
border-color: #222222 transparent transparent transparent !important;
}
.td-header-wrap .td-header-top-menu-full,
.td-header-wrap .top-header-menu .sub-menu {
background-color: #dd3333;
}
.td-header-style-8 .td-header-top-menu-full {
background-color: transparent;
}
.td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
background-color: #dd3333;
padding-left: 15px;
padding-right: 15px;
}
.td-header-wrap .td-header-top-menu-full .td-header-top-menu,
.td-header-wrap .td-header-top-menu-full {
border-bottom: none;
}
.td-header-wrap .td-header-menu-wrap-full,
.td-header-menu-wrap.td-affix,
.td-header-style-3 .td-header-main-menu,
.td-header-style-3 .td-affix .td-header-main-menu,
.td-header-style-4 .td-header-main-menu,
.td-header-style-4 .td-affix .td-header-main-menu,
.td-header-style-8 .td-header-menu-wrap.td-affix,
.td-header-style-8 .td-header-top-menu-full {
background-color: #ededed;
}
.td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
.td-boxed-layout .td-header-style-4 .td-header-menu-wrap,
.td-header-style-3 .td_stretch_content .td-header-menu-wrap,
.td-header-style-4 .td_stretch_content .td-header-menu-wrap {
background-color: #ededed !important;
}
@media (min-width: 1019px) {
.td-header-style-1 .td-header-sp-recs,
.td-header-style-1 .td-header-sp-logo {
margin-bottom: 28px;
}
}
@media (min-width: 768px) and (max-width: 1018px) {
.td-header-style-1 .td-header-sp-recs,
.td-header-style-1 .td-header-sp-logo {
margin-bottom: 14px;
}
}
.td-header-style-7 .td-header-top-menu {
border-bottom: none;
}
.td-footer-wrapper,
.td-footer-wrapper .td_block_template_7 .td-block-title > *,
.td-footer-wrapper .td_block_template_17 .td-block-title,
.td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
background-color: #111111;
}
.td-footer-wrapper::before {
background-image: url('http://tabloidmedia.co.za/wp-content/uploads/2017/06/8.jpg');
}
.td-footer-wrapper::before {
background-size: cover;
}
.td-footer-wrapper::before {
background-position: center center;
}
.td-footer-wrapper::before {
opacity: 0.1;
}
.td-menu-background,
.td-search-background {
background-image: url('http://localhost/wordpress/wp-content/uploads/2017/06/8.jpg');
}
.white-popup-block:before {
background-image: url('http://localhost/wordpress/wp-content/uploads/2017/06/8.jpg');
}
</style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>
(function(jQuery, undefined) {
jQuery(window).ready(function() {
if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();
if ( $liveIframe.length ) {
$liveIframe.load(function() {
$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
});
}
}
});
})(jQuery);
</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5bb1e155873ad"></textarea>
<div id="td_live_css_uid_1_5bb1e155873ad" class="td-code-editor"></div>
<script>
jQuery(window).load(function (){
if ( 'undefined' !== typeof tdLiveCssInject ) {
tdLiveCssInject.init();
var editor_textarea = jQuery('.td_live_css_uid_1_5bb1e155873ad');
var languageTools = ace.require("ace/ext/language_tools");
var tdcCompleter = {
getCompletions: function (editor, session, pos, prefix, callback) {
if (prefix.length === 0) {
callback(null, []);
return
}
if ('undefined' !== typeof tdcAdminIFrameUI) {
var data = {
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if (!_.isUndefined(data.error)) {
tdcDebug.log(data.error);
}
if (!_.isUndefined(data.getShortcode)) {
var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results = data.getShortcode.match(regex);
var elClasses = {};
for (var i = 0; i < results.length; i++) {
var currentClasses = results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j = 0; j < currentClasses.length; j++) {
if (_.isUndefined(elClasses[currentClasses[j]])) {
elClasses[currentClasses[j]] = '';
}
}
}
var arrElClasses = [];
for (var prop in elClasses) {
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item) {
return {
name: item,
value: item,
meta: 'in_page'
}
}));
}
}
}
};
languageTools.addCompleter(tdcCompleter);
window.editor = ace.edit("td_live_css_uid_1_5bb1e155873ad");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
// We did it to reattach the existing compiled css to the new content received from server.
window.editorChangeHandler = function () {
//tdwState.lessWasEdited = true;
window.onbeforeunload = function () {
if (tdwState.lessWasEdited) {
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue = editor.getSession().getValue();
editor_textarea.val(editorValue);
if ('undefined' !== typeof tdcAdminIFrameUI) {
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
// Mark the content as modified
// This is important for showing info when composer closes
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}
});
</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html><!-- WP Fastest Cache file was created in 5.747162103653 seconds, on 01-10-18 10:56:54 --><!-- via php -->