<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Weekly Gazette Glenwood 08 December online | Tabloid Newspapers</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://tabloidmedia.co.za/xmlrpc.php" />
    <meta property="og:image" content="http://tabloidmedia.co.za/wp-content/uploads/2017/12/GLENGAZ_08_12_2017_001-2_000001.png" /><link rel="icon" type="image/png" href="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID512-300x300.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tabloid Newspapers &raquo; Feed" href="http://tabloidmedia.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tabloid Newspapers &raquo; Comments Feed" href="http://tabloidmedia.co.za/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tabloidmedia.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://tabloidmedia.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://tabloidmedia.co.za/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://tabloidmedia.co.za/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://tabloidmedia.co.za/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://tabloidmedia.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tabloidmedia.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://tabloidmedia.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://tabloidmedia.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='http://tabloidmedia.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tabloidmedia.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tabloidmedia.co.za/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='eThekwini Times 08 December online' href='http://tabloidmedia.co.za/ethekwini-times-08-december-online/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="http://tabloidmedia.co.za/weekly-gazette-glenwood-08-december-online/" />
<link rel='shortlink' href='http://tabloidmedia.co.za/?p=22659' />
<link rel="alternate" type="application/json+oembed" href="http://tabloidmedia.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftabloidmedia.co.za%2Fweekly-gazette-glenwood-08-december-online%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tabloidmedia.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftabloidmedia.co.za%2Fweekly-gazette-glenwood-08-december-online%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.20 run time: 3.874 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1512734996 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//tabloidmedia.co.za/?wordfence_logHuman=1&hid=1127C9B07935CAC960EA981B3518381D');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://tabloidmedia.co.za/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/tabloidmedia.co.za\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/tabloidmedia.co.za\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://tabloidmedia.co.za/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://tabloidmedia.co.za/category/online-publications/",
                                "name": "Online Publications"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://tabloidmedia.co.za/weekly-gazette-glenwood-08-december-online/",
                                "name": "Weekly Gazette Glenwood 08 December online"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-22659 single-format-standard weekly-gazette-glenwood-08-december-online global-block-template-1 single_template_2 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/tabloid.media/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tabloidmediakzn/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TabloidNewsKZN" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-19975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-19975"><a href="http://tabloidmedia.co.za/">Home</a></li>
<li id="menu-item-18595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-18595"><a href="http://tabloidmedia.co.za/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-19071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19071"><a href="http://tabloidmedia.co.za/category/weekly-gazette-central/">Weekly Gazette Central</a></li>
	<li id="menu-item-19064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19064"><a href="http://tabloidmedia.co.za/category/phoenix-tabloid/">Phoenix Tabloid</a></li>
	<li id="menu-item-19059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19059"><a href="http://tabloidmedia.co.za/category/chatsworth-tabloid/">Chatsworth Tabloid</a></li>
	<li id="menu-item-19073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19073"><a href="http://tabloidmedia.co.za/category/weekly-gazette-westville/">Weekly Gazette Westville</a></li>
	<li id="menu-item-19060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19060"><a href="http://tabloidmedia.co.za/category/durban-north-news/">Durban North News</a></li>
	<li id="menu-item-19072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19072"><a href="http://tabloidmedia.co.za/category/weekly-gazette-glenwood/">Weekly Gazette Glenwood</a></li>
	<li id="menu-item-19063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19063"><a href="http://tabloidmedia.co.za/category/northern-star/">Northern Star</a></li>
	<li id="menu-item-19067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19067"><a href="http://tabloidmedia.co.za/category/southern-star/">Southern Star</a></li>
	<li id="menu-item-19062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19062"><a href="http://tabloidmedia.co.za/category/newcastle-express/">Newcastle Express</a></li>
	<li id="menu-item-19068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19068"><a href="http://tabloidmedia.co.za/category/the-ladysmith-herald/">The Ladysmith Herald</a></li>
	<li id="menu-item-19066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19066"><a href="http://tabloidmedia.co.za/category/south-coast-news/">South Coast News</a></li>
	<li id="menu-item-19061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19061"><a href="http://tabloidmedia.co.za/category/ethekwini-times/">Ethekwini Times</a></li>
	<li id="menu-item-19070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19070"><a href="http://tabloidmedia.co.za/category/umlazi-times/">Umlazi Times</a></li>
	<li id="menu-item-19069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19069"><a href="http://tabloidmedia.co.za/category/tongaat-verulam-tabloid/">Tongaat &#038; Verulam Tabloid</a></li>
	<li id="menu-item-19065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19065"><a href="http://tabloidmedia.co.za/category/pinetown-izindaba/">Pinetown &amp; Hammarsdale Izindaba</a></li>
</ul>
</li>
<li id="menu-item-19082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19082"><a href="http://tabloidmedia.co.za/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-20058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20058"><a href="http://tabloidmedia.co.za/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-19953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19953"><a href="http://tabloidmedia.co.za/category/columns/on-the-couch/">On the Couch</a></li>
	<li id="menu-item-19970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19970"><a href="http://tabloidmedia.co.za/category/columns/mumbai-masala/">Mumbai Masala</a></li>
	<li id="menu-item-19971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19971"><a href="http://tabloidmedia.co.za/category/columns/public-eye/">Public Eye</a></li>
	<li id="menu-item-19974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19974"><a href="http://tabloidmedia.co.za/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-19977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19977"><a href="http://tabloidmedia.co.za/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-19976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19976"><a href="http://tabloidmedia.co.za/category/fashion/">Fashion</a></li>
		<li id="menu-item-19978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19978"><a href="http://tabloidmedia.co.za/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
		<li id="menu-item-19979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19979"><a href="http://tabloidmedia.co.za/category/lifestyle/recipes/">Recipes</a></li>
		<li id="menu-item-19980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19980"><a href="http://tabloidmedia.co.za/category/lifestyle/travel/">Travel</a></li>
	</ul>
</li>
	<li id="menu-item-19982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19982"><a href="http://tabloidmedia.co.za/category/motoring/">Motoring</a></li>
	<li id="menu-item-19984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19984"><a href="http://tabloidmedia.co.za/category/sport/">Sport</a></li>
	<li id="menu-item-19983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19983"><a href="http://tabloidmedia.co.za/category/school-buzz/">School Buzz</a></li>
	<li id="menu-item-19981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19981"><a href="http://tabloidmedia.co.za/category/local-news/">Local News</a></li>
	<li id="menu-item-19985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19985"><a href="http://tabloidmedia.co.za/category/international-news/">Regional News</a></li>
</ul>
</li>
<li id="menu-item-18599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18599"><a href="#">Competitions</a></li>
<li id="menu-item-20071" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20071"><a href="http://tabloidmedia.co.za/category/online-publications/">Online Publications<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-20073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20073"><a href="http://tabloidmedia.co.za/category/online-publications/phoenix-tabloid-online/">Phoenix Tabloid Online</a></li>
	<li id="menu-item-20072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20072"><a href="http://tabloidmedia.co.za/category/online-publications/chatsworth-tabloid-online/">Chatsworth Tabloid Online</a></li>
	<li id="menu-item-20074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20074"><a href="http://tabloidmedia.co.za/category/online-publications/central-gazette-online/">Weekly Gazette Central Online</a></li>
	<li id="menu-item-20075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20075"><a href="http://tabloidmedia.co.za/category/online-publications/durban-north-news-online/">Durban North News Online</a></li>
	<li id="menu-item-20076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20076"><a href="http://tabloidmedia.co.za/category/online-publications/ethekwini-times-online/">eThekwini Times Online</a></li>
	<li id="menu-item-20077" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20077"><a href="http://tabloidmedia.co.za/category/online-publications/glenwood-gazette-online/">Weekly Gazette Glenwood Online</a></li>
	<li id="menu-item-20078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20078"><a href="http://tabloidmedia.co.za/category/online-publications/ladysmith-herald-online/">Ladysmith Herald Online</a></li>
	<li id="menu-item-20079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20079"><a href="http://tabloidmedia.co.za/category/online-publications/newcastle-express-online/">Newcastle Express Online</a></li>
	<li id="menu-item-20080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20080"><a href="http://tabloidmedia.co.za/category/online-publications/pinetown-hammarsdale-izindaba-online/">Pinetown &#038; Hammarsdale Izindaba Online</a></li>
	<li id="menu-item-20081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20081"><a href="http://tabloidmedia.co.za/category/online-publications/south-coast-news-online/">South Coast News Online</a></li>
	<li id="menu-item-20082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20082"><a href="http://tabloidmedia.co.za/category/online-publications/southern-star-online/">Southern Star Online</a></li>
	<li id="menu-item-20083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20083"><a href="http://tabloidmedia.co.za/category/online-publications/tongaat-verulam-tabloid-online/">Tongaat &#038; Verulam Tabloid Online</a></li>
	<li id="menu-item-20084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20084"><a href="http://tabloidmedia.co.za/category/online-publications/umlazi-times-online/">Umlazi Times Online</a></li>
	<li id="menu-item-20085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20085"><a href="http://tabloidmedia.co.za/category/online-publications/westville-gazette-online/">Weekly Gazette Westville Online</a></li>
</ul>
</li>
<li id="menu-item-20737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20737"><a href="http://tabloidmedia.co.za/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://tabloidmedia.co.za/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">22.2</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Durban</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, December 8, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-18573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-18573"><a href="http://tabloidmedia.co.za/distribution-areas/">Distribution Areas</a></li>
<li id="menu-item-19088" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19088"><a href="http://tabloidmedia.co.za/about-us/">About Us</a></li>
<li id="menu-item-19095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19095"><a href="http://tabloidmedia.co.za/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/tabloid.media/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tabloidmediakzn/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TabloidNewsKZN" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://tabloidmedia.co.za/">
            <img class="td-retina-data" data-retina="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID544-300x100.png" src="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID272.png" alt=""/>
            <span class="td-visual-hidden">Tabloid Newspapers</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5a2a8114d5b7a_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="9021588807"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="9021588807"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="9021588807"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="9021588807"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://tabloidmedia.co.za/">
			<img class="td-retina-data" data-retina="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID280.png" src="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID140.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://tabloidmedia.co.za/">
			<img class="td-retina-data" data-retina="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID544-300x100.png" src="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID272.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-19975"><a href="http://tabloidmedia.co.za/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-18595"><a href="http://tabloidmedia.co.za/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19071"><a href="http://tabloidmedia.co.za/category/weekly-gazette-central/">Weekly Gazette Central</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19064"><a href="http://tabloidmedia.co.za/category/phoenix-tabloid/">Phoenix Tabloid</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19059"><a href="http://tabloidmedia.co.za/category/chatsworth-tabloid/">Chatsworth Tabloid</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19073"><a href="http://tabloidmedia.co.za/category/weekly-gazette-westville/">Weekly Gazette Westville</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19060"><a href="http://tabloidmedia.co.za/category/durban-north-news/">Durban North News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19072"><a href="http://tabloidmedia.co.za/category/weekly-gazette-glenwood/">Weekly Gazette Glenwood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19063"><a href="http://tabloidmedia.co.za/category/northern-star/">Northern Star</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19067"><a href="http://tabloidmedia.co.za/category/southern-star/">Southern Star</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19062"><a href="http://tabloidmedia.co.za/category/newcastle-express/">Newcastle Express</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19068"><a href="http://tabloidmedia.co.za/category/the-ladysmith-herald/">The Ladysmith Herald</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19066"><a href="http://tabloidmedia.co.za/category/south-coast-news/">South Coast News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19061"><a href="http://tabloidmedia.co.za/category/ethekwini-times/">Ethekwini Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19070"><a href="http://tabloidmedia.co.za/category/umlazi-times/">Umlazi Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19069"><a href="http://tabloidmedia.co.za/category/tongaat-verulam-tabloid/">Tongaat &#038; Verulam Tabloid</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19065"><a href="http://tabloidmedia.co.za/category/pinetown-izindaba/">Pinetown &amp; Hammarsdale Izindaba</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-19082"><a href="http://tabloidmedia.co.za/category/columns/">Columns</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20058"><a href="http://tabloidmedia.co.za/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19953"><a href="http://tabloidmedia.co.za/category/columns/on-the-couch/">On the Couch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19970"><a href="http://tabloidmedia.co.za/category/columns/mumbai-masala/">Mumbai Masala</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19971"><a href="http://tabloidmedia.co.za/category/columns/public-eye/">Public Eye</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19974"><a href="http://tabloidmedia.co.za/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-19977"><a href="http://tabloidmedia.co.za/category/lifestyle/">Lifestyle</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19976"><a href="http://tabloidmedia.co.za/category/fashion/">Fashion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19978"><a href="http://tabloidmedia.co.za/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19979"><a href="http://tabloidmedia.co.za/category/lifestyle/recipes/">Recipes</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19980"><a href="http://tabloidmedia.co.za/category/lifestyle/travel/">Travel</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19982"><a href="http://tabloidmedia.co.za/category/motoring/">Motoring</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19984"><a href="http://tabloidmedia.co.za/category/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19983"><a href="http://tabloidmedia.co.za/category/school-buzz/">School Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19981"><a href="http://tabloidmedia.co.za/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19985"><a href="http://tabloidmedia.co.za/category/international-news/">Regional News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-18599"><a href="#">Competitions</a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a2a8114e1637_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5a2a8114e1637" ><script>var block_td_uid_2_5a2a8114e1637 = new tdBlock();
block_td_uid_2_5a2a8114e1637.id = "td_uid_2_5a2a8114e1637";
block_td_uid_2_5a2a8114e1637.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"48","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a2a8114e1637_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a2a8114e1637_rand","tdc_css_class_style":"td_uid_2_5a2a8114e1637_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5a2a8114e1637.td_column_number = "3";
block_td_uid_2_5a2a8114e1637.block_type = "td_block_mega_menu";
block_td_uid_2_5a2a8114e1637.post_count = "1";
block_td_uid_2_5a2a8114e1637.found_posts = "1";
block_td_uid_2_5a2a8114e1637.header_color = "";
block_td_uid_2_5a2a8114e1637.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a2a8114e1637.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_2_5a2a8114e1637);
</script><div id=td_uid_2_5a2a8114e1637 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://tabloidmedia.co.za/sas-demi-leigh-takes-miss-universe-title/" rel="bookmark" title="Video : SA’s Demi-Leigh takes Miss Universe title"><img width="218" height="150" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/11/maxresdefault-218x150.jpg" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/11/maxresdefault-218x150.jpg 218w, http://tabloidmedia.co.za/wp-content/uploads/2017/11/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video : SA’s Demi-Leigh takes Miss Universe title"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://tabloidmedia.co.za/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/sas-demi-leigh-takes-miss-universe-title/" rel="bookmark" title="Video : SA’s Demi-Leigh takes Miss Universe title">Video : SA’s Demi-Leigh takes Miss Universe title</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a2a8114e1637" data-td_block_id="td_uid_2_5a2a8114e1637"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_2_5a2a8114e1637" data-td_block_id="td_uid_2_5a2a8114e1637"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-20071"><a href="http://tabloidmedia.co.za/category/online-publications/">Online Publications</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20073"><a href="http://tabloidmedia.co.za/category/online-publications/phoenix-tabloid-online/">Phoenix Tabloid Online</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20072"><a href="http://tabloidmedia.co.za/category/online-publications/chatsworth-tabloid-online/">Chatsworth Tabloid Online</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20074"><a href="http://tabloidmedia.co.za/category/online-publications/central-gazette-online/">Weekly Gazette Central Online</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20075"><a href="http://tabloidmedia.co.za/category/online-publications/durban-north-news-online/">Durban North News Online</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20076"><a href="http://tabloidmedia.co.za/category/online-publications/ethekwini-times-online/">eThekwini Times Online</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-20077"><a href="http://tabloidmedia.co.za/category/online-publications/glenwood-gazette-online/">Weekly Gazette Glenwood Online</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20078"><a href="http://tabloidmedia.co.za/category/online-publications/ladysmith-herald-online/">Ladysmith Herald Online</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20079"><a href="http://tabloidmedia.co.za/category/online-publications/newcastle-express-online/">Newcastle Express Online</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20080"><a href="http://tabloidmedia.co.za/category/online-publications/pinetown-hammarsdale-izindaba-online/">Pinetown &#038; Hammarsdale Izindaba Online</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20081"><a href="http://tabloidmedia.co.za/category/online-publications/south-coast-news-online/">South Coast News Online</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20082"><a href="http://tabloidmedia.co.za/category/online-publications/southern-star-online/">Southern Star Online</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20083"><a href="http://tabloidmedia.co.za/category/online-publications/tongaat-verulam-tabloid-online/">Tongaat &#038; Verulam Tabloid Online</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20084"><a href="http://tabloidmedia.co.za/category/online-publications/umlazi-times-online/">Umlazi Times Online</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20085"><a href="http://tabloidmedia.co.za/category/online-publications/westville-gazette-online/">Weekly Gazette Westville Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-20737"><a href="http://tabloidmedia.co.za/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://tabloidmedia.co.za/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-22659" class="post-22659 post type-post status-publish format-standard has-post-thumbnail hentry category-online-publications category-glenwood-gazette-online" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://tabloidmedia.co.za/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Online Publications" class="entry-crumb" href="http://tabloidmedia.co.za/category/online-publications/">Online Publications</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Weekly Gazette Glenwood 08 December online</span></div></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">Weekly Gazette Glenwood 08 December online</h1>

                            

                            <div class="td-module-meta-info">
                                                                                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftabloidmedia.co.za%2Fweekly-gazette-glenwood-08-december-online%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Weekly+Gazette+Glenwood+08+December+online&url=http%3A%2F%2Ftabloidmedia.co.za%2Fweekly-gazette-glenwood-08-december-online%2F&via=Tabloid+Newspapers"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://tabloidmedia.co.za/weekly-gazette-glenwood-08-december-online/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://tabloidmedia.co.za/weekly-gazette-glenwood-08-december-online/&amp;media=http://tabloidmedia.co.za/wp-content/uploads/2017/12/GLENGAZ_08_12_2017_001-2_000001.png&description=Weekly+Gazette+Glenwood+08+December+online" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Weekly+Gazette+Glenwood+08+December+online%20-%20http%3A%2F%2Ftabloidmedia.co.za%2Fweekly-gazette-glenwood-08-december-online%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5a2a8114eee4a_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<figure id="attachment_22634" style="width: 472px" class="wp-caption aligncenter"><a href="http://www.tabloidmedia.co.za/epapers/glen/08.12.17"><img class="size-full wp-image-22634" src="http://tabloidmedia.co.za/wp-content/uploads/2017/12/GLENGAZ_08_12_2017_001-2_000001.png" alt="" width="472" height="689" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/12/GLENGAZ_08_12_2017_001-2_000001.png 472w, http://tabloidmedia.co.za/wp-content/uploads/2017/12/GLENGAZ_08_12_2017_001-2_000001-206x300.png 206w, http://tabloidmedia.co.za/wp-content/uploads/2017/12/GLENGAZ_08_12_2017_001-2_000001-288x420.png 288w" sizes="(max-width: 472px) 100vw, 472px" /></a><figcaption class="wp-caption-text">CLICK HERE to read the Weekly Gazette Glenwood 08 December online</figcaption></figure>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5a2a8114ef0a7_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftabloidmedia.co.za%2Fweekly-gazette-glenwood-08-december-online%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Weekly+Gazette+Glenwood+08+December+online&url=http%3A%2F%2Ftabloidmedia.co.za%2Fweekly-gazette-glenwood-08-december-online%2F&via=Tabloid+Newspapers"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://tabloidmedia.co.za/weekly-gazette-glenwood-08-december-online/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://tabloidmedia.co.za/weekly-gazette-glenwood-08-december-online/&amp;media=http://tabloidmedia.co.za/wp-content/uploads/2017/12/GLENGAZ_08_12_2017_001-2_000001.png&description=Weekly+Gazette+Glenwood+08+December+online" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Weekly+Gazette+Glenwood+08+December+online%20-%20http%3A%2F%2Ftabloidmedia.co.za%2Fweekly-gazette-glenwood-08-december-online%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://tabloidmedia.co.za/weekly-gazette-glenwood-08-december-online/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://tabloidmedia.co.za/weekly-gazette-glenwood-08-december-online/" data-text="Weekly Gazette Glenwood 08 December online" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://tabloidmedia.co.za/ethekwini-times-08-december-online/">eThekwini Times 08 December online</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://tabloidmedia.co.za/author/gairoonnisha/">Gairoonnisha Mahomed</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gairoonnisha Mahomed"></span><meta itemprop="datePublished" content="2017-12-08T05:00:10+00:00"><meta itemprop="dateModified" content="2017-12-07T22:14:33+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://tabloidmedia.co.za/weekly-gazette-glenwood-08-december-online/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID272.png"></span><meta itemprop="name" content="Tabloid Newspapers"></span><meta itemprop="headline " content="Weekly Gazette Glenwood 08 December online"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://tabloidmedia.co.za/wp-content/uploads/2017/12/GLENGAZ_08_12_2017_001-2_000001.png"><meta itemprop="width" content="472"><meta itemprop="height" content="689"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_5_5a2a8114f0914_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5a2a8114f0914" ><script>var block_td_uid_5_5a2a8114f0914 = new tdBlock();
block_td_uid_5_5a2a8114f0914.id = "td_uid_5_5a2a8114f0914";
block_td_uid_5_5a2a8114f0914.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5a2a8114f0914_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5a2a8114f0914_rand","tdc_css_class_style":"td_uid_5_5a2a8114f0914_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":22659,"live_filter_cur_post_author":"6","block_template_id":""}';
block_td_uid_5_5a2a8114f0914.td_column_number = "3";
block_td_uid_5_5a2a8114f0914.block_type = "td_block_related_posts";
block_td_uid_5_5a2a8114f0914.post_count = "3";
block_td_uid_5_5a2a8114f0914.found_posts = "229";
block_td_uid_5_5a2a8114f0914.header_color = "";
block_td_uid_5_5a2a8114f0914.ajax_pagination_infinite_stop = "";
block_td_uid_5_5a2a8114f0914.max_num_pages = "77";
tdBlocksArray.push(block_td_uid_5_5a2a8114f0914);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5a2a8114f2d9d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5a2a8114f0914" href="#">RELATED ARTICLES</a><a id="td_uid_7_5a2a8114f2e23" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5a2a8114f0914" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5a2a8114f0914 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://tabloidmedia.co.za/ethekwini-times-08-december-online/" rel="bookmark" title="eThekwini Times 08 December online"><img width="218" height="150" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/12/ETIMES_08_12_2017_001_000001-218x150.png" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/12/ETIMES_08_12_2017_001_000001-218x150.png 218w, http://tabloidmedia.co.za/wp-content/uploads/2017/12/ETIMES_08_12_2017_001_000001-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="eThekwini Times 08 December online"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/ethekwini-times-08-december-online/" rel="bookmark" title="eThekwini Times 08 December online">eThekwini Times 08 December online</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://tabloidmedia.co.za/umlazi-times-07-dec-online/" rel="bookmark" title="Umlazi Times 07 Dec online"><img width="218" height="150" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/12/UTIMES_07_12_2017_001_000001-218x150.png" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/12/UTIMES_07_12_2017_001_000001-218x150.png 218w, http://tabloidmedia.co.za/wp-content/uploads/2017/12/UTIMES_07_12_2017_001_000001-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Umlazi Times 07 Dec online"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/umlazi-times-07-dec-online/" rel="bookmark" title="Umlazi Times 07 Dec online">Umlazi Times 07 Dec online</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://tabloidmedia.co.za/weekly-gazette-westville-07-dec-online/" rel="bookmark" title="Weekly Gazette Westville 07 Dec online"><img width="218" height="150" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/12/WESTGAZ_07_12_2017_001-2_000001-218x150.png" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/12/WESTGAZ_07_12_2017_001-2_000001-218x150.png 218w, http://tabloidmedia.co.za/wp-content/uploads/2017/12/WESTGAZ_07_12_2017_001-2_000001-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Weekly Gazette Westville 07 Dec online"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/weekly-gazette-westville-07-dec-online/" rel="bookmark" title="Weekly Gazette Westville 07 Dec online">Weekly Gazette Westville 07 Dec online</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5a2a8114f0914" data-td_block_id="td_uid_5_5a2a8114f0914"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5a2a8114f0914" data-td_block_id="td_uid_5_5a2a8114f0914"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_8_5a2a811503441_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="0059721952"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5a2a8115038e8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5a2a8115038e8" ><script>var block_td_uid_9_5a2a8115038e8 = new tdBlock();
block_td_uid_9_5a2a8115038e8.id = "td_uid_9_5a2a8115038e8";
block_td_uid_9_5a2a8115038e8.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MOST POPULAR","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_5a2a8115038e8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5a2a8115038e8_rand","tdc_css_class_style":"td_uid_9_5a2a8115038e8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5a2a8115038e8.td_column_number = "1";
block_td_uid_9_5a2a8115038e8.block_type = "td_block_7";
block_td_uid_9_5a2a8115038e8.post_count = "4";
block_td_uid_9_5a2a8115038e8.found_posts = "638";
block_td_uid_9_5a2a8115038e8.header_color = "#";
block_td_uid_9_5a2a8115038e8.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a2a8115038e8.max_num_pages = "160";
tdBlocksArray.push(block_td_uid_9_5a2a8115038e8);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_9_5a2a8115038e8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://tabloidmedia.co.za/sas-demi-leigh-takes-miss-universe-title/" rel="bookmark" title="Video : SA’s Demi-Leigh takes Miss Universe title"><img width="100" height="70" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/11/maxresdefault-100x70.jpg" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/11/maxresdefault-100x70.jpg 100w, http://tabloidmedia.co.za/wp-content/uploads/2017/11/maxresdefault-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Video : SA’s Demi-Leigh takes Miss Universe title"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://tabloidmedia.co.za/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/sas-demi-leigh-takes-miss-universe-title/" rel="bookmark" title="Video : SA’s Demi-Leigh takes Miss Universe title">Video : SA’s Demi-Leigh takes Miss Universe title</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://tabloidmedia.co.za/ladysmith-herald-7-nov-epaper-online/" rel="bookmark" title="Ladysmith Herald 7 Nov Epaper online"><img width="100" height="70" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/11/LADYH_07_11_2017_001_000001-100x70.jpg" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/11/LADYH_07_11_2017_001_000001-100x70.jpg 100w, http://tabloidmedia.co.za/wp-content/uploads/2017/11/LADYH_07_11_2017_001_000001-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ladysmith Herald 7 Nov Epaper online"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/ladysmith-herald-7-nov-epaper-online/" rel="bookmark" title="Ladysmith Herald 7 Nov Epaper online">Ladysmith Herald 7 Nov Epaper online</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://tabloidmedia.co.za/churchgoers-injured-in-early-morning-crash-2-dead/" rel="bookmark" title="Early morning crash, 2 churchgoers dead"><img width="100" height="70" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/12/Roosboom-Crash-2-100x70.png" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/12/Roosboom-Crash-2-100x70.png 100w, http://tabloidmedia.co.za/wp-content/uploads/2017/12/Roosboom-Crash-2-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Early morning crash, 2 churchgoers dead"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/churchgoers-injured-in-early-morning-crash-2-dead/" rel="bookmark" title="Early morning crash, 2 churchgoers dead">Early morning crash, 2 churchgoers dead</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://tabloidmedia.co.za/on-the-couch-with-kurt-schoonraad/" rel="bookmark" title="On the Couch with Kurt Schoonraad"><img width="100" height="70" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/10/Screen-Shot-2017-10-13-at-2.22.04-PM-100x70.png" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/10/Screen-Shot-2017-10-13-at-2.22.04-PM-100x70.png 100w, http://tabloidmedia.co.za/wp-content/uploads/2017/10/Screen-Shot-2017-10-13-at-2.22.04-PM-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="On the Couch with Kurt Schoonraad"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/on-the-couch-with-kurt-schoonraad/" rel="bookmark" title="On the Couch with Kurt Schoonraad">On the Couch with Kurt Schoonraad</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_9_5a2a8115038e8" data-td_block_id="td_uid_9_5a2a8115038e8">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_10_5a2a81150a311_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5a2a81150a311" ><script>var block_td_uid_10_5a2a81150a311 = new tdBlock();
block_td_uid_10_5a2a81150a311.id = "td_uid_10_5a2a81150a311";
block_td_uid_10_5a2a81150a311.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"HOT NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5a2a81150a311_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5a2a81150a311_rand","tdc_css_class_style":"td_uid_10_5a2a81150a311_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5a2a81150a311.td_column_number = "1";
block_td_uid_10_5a2a81150a311.block_type = "td_block_15";
block_td_uid_10_5a2a81150a311.post_count = "4";
block_td_uid_10_5a2a81150a311.found_posts = "638";
block_td_uid_10_5a2a81150a311.header_color = "#";
block_td_uid_10_5a2a81150a311.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a2a81150a311.max_num_pages = "160";
tdBlocksArray.push(block_td_uid_10_5a2a81150a311);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">HOT NEWS</span></h4></div><div id=td_uid_10_5a2a81150a311 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://tabloidmedia.co.za/portfolio-grieve-da/" rel="bookmark" title="Portfolio grieve DA"><img width="218" height="150" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/portfolio-grieve-da/" rel="bookmark" title="Portfolio grieve DA">Portfolio grieve DA</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://tabloidmedia.co.za/chatsworth-tabloid-29-nov-online/" rel="bookmark" title="Chatsworth Tabloid 29 Nov online"><img width="218" height="150" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/11/CHATS_29_11_2017_001_000001-218x150.png" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/11/CHATS_29_11_2017_001_000001-218x150.png 218w, http://tabloidmedia.co.za/wp-content/uploads/2017/11/CHATS_29_11_2017_001_000001-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chatsworth Tabloid 29 Nov online"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/chatsworth-tabloid-29-nov-online/" rel="bookmark" title="Chatsworth Tabloid 29 Nov online">Chatsworth Tabloid 29 Nov online</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://tabloidmedia.co.za/learners-bust-with-dagga/" rel="bookmark" title="Learners bust with dagga"><img width="218" height="150" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/08/learners-drugs-1-218x150.jpg" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/08/learners-drugs-1-218x150.jpg 218w, http://tabloidmedia.co.za/wp-content/uploads/2017/08/learners-drugs-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Learners bust with dagga"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/learners-bust-with-dagga/" rel="bookmark" title="Learners bust with dagga">Learners bust with dagga</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://tabloidmedia.co.za/the-weekly-gazette-westville-10-august-online/" rel="bookmark" title="The Weekly Gazette Westville 10 August online"><img width="218" height="150" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/08/WESTGAZ_10_08_2017_001_000001-1-218x150.jpg" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/08/WESTGAZ_10_08_2017_001_000001-1-218x150.jpg 218w, http://tabloidmedia.co.za/wp-content/uploads/2017/08/WESTGAZ_10_08_2017_001_000001-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Weekly Gazette Westville 10 August online"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/the-weekly-gazette-westville-10-august-online/" rel="bookmark" title="The Weekly Gazette Westville 10 August online">The Weekly Gazette Westville 10 August online</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5a2a81150a311" data-td_block_id="td_uid_10_5a2a81150a311"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5a2a81150a311" data-td_block_id="td_uid_10_5a2a81150a311"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a
title="Web Analytics" href="http://statcounter.com/"
class="statcounter"><img
src="//c.statcounter.com/8778384/0/c899515b/0/" alt="Web
Analytics" style="border:none;" /></a></div>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_12_5a2a81150f84f_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5a2a81150f84f" ><script>var block_td_uid_12_5a2a81150f84f = new tdBlock();
block_td_uid_12_5a2a81150f84f.id = "td_uid_12_5a2a81150f84f";
block_td_uid_12_5a2a81150f84f.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5a2a81150f84f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5a2a81150f84f_rand","tdc_css_class_style":"td_uid_12_5a2a81150f84f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5a2a81150f84f.td_column_number = "1";
block_td_uid_12_5a2a81150f84f.block_type = "td_block_7";
block_td_uid_12_5a2a81150f84f.post_count = "3";
block_td_uid_12_5a2a81150f84f.found_posts = "76";
block_td_uid_12_5a2a81150f84f.header_color = "";
block_td_uid_12_5a2a81150f84f.ajax_pagination_infinite_stop = "";
block_td_uid_12_5a2a81150f84f.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_12_5a2a81150f84f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_12_5a2a81150f84f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://tabloidmedia.co.za/pregnant-mum-pistol-whipped-dragged-in-rainham-hijacking/" rel="bookmark" title="Pregnant mum pistol-whipped, dragged in Rainham hijacking"><img width="100" height="70" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/12/rainham-hijacking-100x70.png" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/12/rainham-hijacking-100x70.png 100w, http://tabloidmedia.co.za/wp-content/uploads/2017/12/rainham-hijacking-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Pregnant mum pistol-whipped, dragged in Rainham hijacking"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/pregnant-mum-pistol-whipped-dragged-in-rainham-hijacking/" rel="bookmark" title="Pregnant mum pistol-whipped, dragged in Rainham hijacking">Pregnant mum pistol-whipped, dragged in Rainham hijacking</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://tabloidmedia.co.za/tis-the-season-to-be-jolly/" rel="bookmark" title="&#8216;Tis the season to be jolly"><img width="100" height="70" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/11/Glenwood-visits-Berea-school1-100x70.png" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/11/Glenwood-visits-Berea-school1-100x70.png 100w, http://tabloidmedia.co.za/wp-content/uploads/2017/11/Glenwood-visits-Berea-school1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8216;Tis the season to be jolly"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/tis-the-season-to-be-jolly/" rel="bookmark" title="&#8216;Tis the season to be jolly">&#8216;Tis the season to be jolly</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://tabloidmedia.co.za/the-robin-hood-foundations-free-market/" rel="bookmark" title="The Robin Hood Foundation’s free market"><img width="100" height="70" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/11/volunteer-Erica-Balouza-shopping-with-her-Mkulu--100x70.png" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/11/volunteer-Erica-Balouza-shopping-with-her-Mkulu--100x70.png 100w, http://tabloidmedia.co.za/wp-content/uploads/2017/11/volunteer-Erica-Balouza-shopping-with-her-Mkulu--218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Robin Hood Foundation’s free market"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/the-robin-hood-foundations-free-market/" rel="bookmark" title="The Robin Hood Foundation’s free market">The Robin Hood Foundation’s free market</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_5a2a811515c7d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5a2a811515c7d" ><script>var block_td_uid_13_5a2a811515c7d = new tdBlock();
block_td_uid_13_5a2a811515c7d.id = "td_uid_13_5a2a811515c7d";
block_td_uid_13_5a2a811515c7d.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5a2a811515c7d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5a2a811515c7d_rand","tdc_css_class_style":"td_uid_13_5a2a811515c7d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5a2a811515c7d.td_column_number = "1";
block_td_uid_13_5a2a811515c7d.block_type = "td_block_7";
block_td_uid_13_5a2a811515c7d.post_count = "3";
block_td_uid_13_5a2a811515c7d.found_posts = "593";
block_td_uid_13_5a2a811515c7d.header_color = "";
block_td_uid_13_5a2a811515c7d.ajax_pagination_infinite_stop = "";
block_td_uid_13_5a2a811515c7d.max_num_pages = "198";
tdBlocksArray.push(block_td_uid_13_5a2a811515c7d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_13_5a2a811515c7d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://tabloidmedia.co.za/sassa-december-payout-at-end-of-november/" rel="bookmark" title="Sassa December payout at end of November"><img width="100" height="70" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/11/sassa1-feature-100x70.png" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/11/sassa1-feature-100x70.png 100w, http://tabloidmedia.co.za/wp-content/uploads/2017/11/sassa1-feature-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sassa December payout at end of November"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/sassa-december-payout-at-end-of-november/" rel="bookmark" title="Sassa December payout at end of November">Sassa December payout at end of November</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://tabloidmedia.co.za/sas-demi-leigh-takes-miss-universe-title/" rel="bookmark" title="Video : SA’s Demi-Leigh takes Miss Universe title"><img width="100" height="70" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/11/maxresdefault-100x70.jpg" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/11/maxresdefault-100x70.jpg 100w, http://tabloidmedia.co.za/wp-content/uploads/2017/11/maxresdefault-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Video : SA’s Demi-Leigh takes Miss Universe title"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://tabloidmedia.co.za/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/sas-demi-leigh-takes-miss-universe-title/" rel="bookmark" title="Video : SA’s Demi-Leigh takes Miss Universe title">Video : SA’s Demi-Leigh takes Miss Universe title</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://tabloidmedia.co.za/tis-the-season-to-be-jolly/" rel="bookmark" title="&#8216;Tis the season to be jolly"><img width="100" height="70" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/11/Glenwood-visits-Berea-school1-100x70.png" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/11/Glenwood-visits-Berea-school1-100x70.png 100w, http://tabloidmedia.co.za/wp-content/uploads/2017/11/Glenwood-visits-Berea-school1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8216;Tis the season to be jolly"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/tis-the-season-to-be-jolly/" rel="bookmark" title="&#8216;Tis the season to be jolly">&#8216;Tis the season to be jolly</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_14_5a2a81151c455_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5a2a81151c455" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://tabloidmedia.co.za/category/online-publications/">Online Publications<span class="td-cat-no">230</span></a></li><li><a href="http://tabloidmedia.co.za/category/weekly-gazette-central/">Weekly Gazette Central<span class="td-cat-no">69</span></a></li><li><a href="http://tabloidmedia.co.za/category/phoenix-tabloid/">Phoenix Tabloid<span class="td-cat-no">56</span></a></li><li><a href="http://tabloidmedia.co.za/category/news/">News<span class="td-cat-no">37</span></a></li><li><a href="http://tabloidmedia.co.za/category/chatsworth-tabloid/">Chatsworth Tabloid<span class="td-cat-no">37</span></a></li><li><a href="http://tabloidmedia.co.za/category/durban-north-news/">Durban North News<span class="td-cat-no">32</span></a></li><li><a href="http://tabloidmedia.co.za/category/local-news/">Local News<span class="td-cat-no">32</span></a></li><li><a href="http://tabloidmedia.co.za/category/the-ladysmith-herald/">The Ladysmith Herald<span class="td-cat-no">24</span></a></li><li><a href="http://tabloidmedia.co.za/category/online-publications/central-gazette-online/">Weekly Gazette Central Online<span class="td-cat-no">23</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://tabloidmedia.co.za/"><img class="td-retina-data" src="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID140.png" data-retina="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID280.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Tabloid Newspapers distributes more than 490 000 newspapers weekly, giving a total readership of more than 2 million.<div class="footer-email-wrap">Contact us: <a href="mailto:info@tabloidmedia.co.za">info@tabloidmedia.co.za</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/tabloid.media/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tabloidmediakzn/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TabloidNewsKZN" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-18577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-18577"><a href="#">Disclaimer</a></li>
<li id="menu-item-18578" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18578"><a href="#">Privacy</a></li>
<li id="menu-item-18579" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18579"><a href="#">Advertisement</a></li>
<li id="menu-item-20736" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20736"><a href="http://tabloidmedia.co.za/contact/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright © 2017 Design by Tabloid Media | 031 581 1800                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '18904066', '0');</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://tabloidmedia.co.za/tongaat-and-verulam-tabloid-08-august-online/" rel="bookmark" title="Tongaat and Verulam Tabloid 08 August online"><img width="" height="" class="entry-thumb" src="" alt="" title="Tongaat and Verulam Tabloid 08 August online"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/tongaat-and-verulam-tabloid-08-august-online/" rel="bookmark" title="Tongaat and Verulam Tabloid 08 August online">Tongaat and Verulam Tabloid 08 August online</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://tabloidmedia.co.za/tongaat-verulam-tabloid-24-oct-online/" rel="bookmark" title="Tongaat &#038; Verulam Tabloid 24 Oct online"><img width="100" height="70" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/10/1-45-100x70.jpg" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/10/1-45-100x70.jpg 100w, http://tabloidmedia.co.za/wp-content/uploads/2017/10/1-45-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tongaat &#038; Verulam Tabloid 24 Oct online"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/tongaat-verulam-tabloid-24-oct-online/" rel="bookmark" title="Tongaat &#038; Verulam Tabloid 24 Oct online">Tongaat &#038; Verulam Tabloid 24 Oct online</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://tabloidmedia.co.za/ethekwini-times-07-nov-online/" rel="bookmark" title="eThekwini Times 10 Nov Online"><img width="100" height="70" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/11/ETIMES_10_11_2017_003_000001-100x70.jpg" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/11/ETIMES_10_11_2017_003_000001-100x70.jpg 100w, http://tabloidmedia.co.za/wp-content/uploads/2017/11/ETIMES_10_11_2017_003_000001-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="eThekwini Times 10 Nov Online"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/ethekwini-times-07-nov-online/" rel="bookmark" title="eThekwini Times 10 Nov Online">eThekwini Times 10 Nov Online</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://tabloidmedia.co.za/umlazi-times-19-oct-online/" rel="bookmark" title="Umlazi Times 19 Oct online"><img width="100" height="70" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/10/1-38-100x70.jpg" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/10/1-38-100x70.jpg 100w, http://tabloidmedia.co.za/wp-content/uploads/2017/10/1-38-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Umlazi Times 19 Oct online"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/umlazi-times-19-oct-online/" rel="bookmark" title="Umlazi Times 19 Oct online">Umlazi Times 19 Oct online</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.7

        uid: 5a2a81152a89f
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/tabloidmedia.co.za\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"http:\/\/tabloidmedia.co.za\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tabloidmedia.co.za/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.77'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/tabloidmedia.co.za\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://tabloidmedia.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://tabloidmedia.co.za/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://tabloidmedia.co.za/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://tabloidmedia.co.za/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Durban","api_location":"Durban","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[22.2,71.9],"today_humidity":100,"today_wind_speed":[5,3.1],"today_min":[22.2,71.9],"today_max":[22.2,71.9],"today_clouds":92,"current_unit":0,"forecast":[{"timestamp":1512550800,"day_temp":[21,70],"day_name":"Wed","owm_day_index":1},{"timestamp":1512637200,"day_temp":[22,71],"day_name":"Thu","owm_day_index":2},{"timestamp":1512723600,"day_temp":[23,74],"day_name":"Fri","owm_day_index":3},{"timestamp":1512810000,"day_temp":[29,84],"day_name":"Sat","owm_day_index":4},{"timestamp":1512896400,"day_temp":[21,69],"day_name":"Sun","owm_day_index":5}],"api_key":"2b08ac14030ba455470237725275d7f8"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://tabloidmedia.co.za/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://tabloidmedia.co.za/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>