<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-ZA" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Chatsworth Tabloid 06 June Online - Tabloid Newspapers</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://tabloidmedia.co.za/xmlrpc.php" />
<meta property="og:image" content="http://tabloidmedia.co.za/wp-content/uploads/2018/06/1-7.jpg" /><link rel="icon" type="image/png" href="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID512-300x300.png">
<!-- This site is optimized with the Yoast SEO plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Chatsworth Tabloid 06 June. Chatsworth&#039;s leading Community Newspaper."/>
<link rel="canonical" href="http://tabloidmedia.co.za/chatsworth-tabloid-06-june-online/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chatsworth Tabloid 06 June" />
<meta property="og:description" content="Click here to read the Chatsworth Tabloid 06 June online" />
<meta property="og:url" content="http://tabloidmedia.co.za/chatsworth-tabloid-06-june-online/" />
<meta property="og:site_name" content="Tabloid Newspapers" />
<meta property="article:section" content="Online Publications" />
<meta property="article:published_time" content="2018-06-06T07:43:16+01:00" />
<meta property="article:modified_time" content="2018-06-06T07:58:14+01:00" />
<meta property="og:updated_time" content="2018-06-06T07:58:14+01:00" />
<meta property="og:image" content="http://tabloidmedia.co.za/wp-content/uploads/2018/06/1-7.jpg" />
<meta property="og:image:width" content="988" />
<meta property="og:image:height" content="1440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Chatsworth Tabloid 06 June. Chatsworth&#039;s leading Community Newspaper." />
<meta name="twitter:title" content="Chatsworth Tabloid 06 June Online - Tabloid Newspapers" />
<meta name="twitter:image" content="http://tabloidmedia.co.za/wp-content/uploads/2018/06/1-7.jpg" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tabloid Newspapers &raquo; Feed" href="http://tabloidmedia.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tabloid Newspapers &raquo; Comments Feed" href="http://tabloidmedia.co.za/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tabloidmedia.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='http://tabloidmedia.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='rs-plugin-settings-css'  href='http://tabloidmedia.co.za/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//tabloidmedia.co.za/wp-content/cache/wpfc-minified/6jaztcsm/dy8v5.css" media="all"/>
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<!-- <link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://tabloidmedia.co.za/wp-content/plugins/td-newsletter/style.css?ver=4.9.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//tabloidmedia.co.za/wp-content/cache/wpfc-minified/qx6q9gxj/e0jdc.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='js_composer_front-css'  href='http://tabloidmedia.co.za/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-css'  href='http://tabloidmedia.co.za/wp-content/themes/Newspaper/style.css?ver=8.7.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//tabloidmedia.co.za/wp-content/cache/wpfc-minified/d7zkwz0b/dy8v5.css" media="all"/>
<script type='text/javascript' src='http://tabloidmedia.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tabloidmedia.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"gdpr_forms":[],"gdpr_text":"By using this form you agree with the storage and processing of your data by using the Privacy Policy on this website."};
/* ]]> */
</script>
<script type='text/javascript' src='http://tabloidmedia.co.za/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--gdpr.js?ver=5.96'></script>
<script type='text/javascript' src='http://tabloidmedia.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://tabloidmedia.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='http://tabloidmedia.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tabloidmedia.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tabloidmedia.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='http://tabloidmedia.co.za/?p=27179' />
<link rel="alternate" type="application/json+oembed" href="http://tabloidmedia.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftabloidmedia.co.za%2Fchatsworth-tabloid-06-june-online%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tabloidmedia.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftabloidmedia.co.za%2Fchatsworth-tabloid-06-june-online%2F&#038;format=xml" />
<!-- Bad Behavior 2.2.20 run time: 5.308 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
var oldonload = window.onload;
if (typeof window.onload != 'function') {
window.onload = func;
} else {
window.onload = function() {
oldonload();
func();
}
}
}
bb2_addLoadEvent(function() {
for ( i=0; i < document.forms.length; i++ ) {
if (document.forms[i].method == 'post') {
var myElement = document.createElement('input');
myElement.setAttribute('type', 'hidden');
myElement.name = 'bb2_screener_';
myElement.value = '1528268559 146.230.194.210';
document.forms[i].appendChild(myElement);
}
}
});
// --></script>
<script>
window.tdwGlobal = {"adminUrl":"http:\/\/tabloidmedia.co.za\/wp-admin\/","wpRestNonce":"fc3dfdf2ab","wpRestUrl":"http:\/\/tabloidmedia.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/"};
</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://tabloidmedia.co.za/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("http://tabloidmedia.co.za");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'fb3bacb2-40cd-4c7a-b983-9b10eae16e14';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "tabloidmedia";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://tabloidmedia.co.za';
oneSignal_options['autoRegister'] = false;
OneSignal.showHttpPrompt();
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications', {modalPrompt: true}]); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/tabloidmedia.co.za\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.1";
var td_get_template_directory_uri="http:\/\/tabloidmedia.co.za\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26737970-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-26737970-1');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-9627745370737361",
enable_page_level_ads: true
});
</script>
</head>
<body class="post-template-default single single-post postid-27179 single-format-standard chatsworth-tabloid-06-june-online global-block-template-1 single_template_2 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/tabloid.media/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/tabloidmediakzn/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TabloidNewsKZN" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-19975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-19975"><a href="http://tabloidmedia.co.za/">Home</a></li>
<li id="menu-item-18595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-18595"><a href="http://tabloidmedia.co.za/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-19071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19071"><a href="http://tabloidmedia.co.za/category/weekly-gazette-central/">Weekly Gazette Central</a></li>
<li id="menu-item-19064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19064"><a href="http://tabloidmedia.co.za/category/phoenix-tabloid/">Phoenix Tabloid</a></li>
<li id="menu-item-19059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19059"><a href="http://tabloidmedia.co.za/category/chatsworth-tabloid/">Chatsworth Tabloid</a></li>
<li id="menu-item-19073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19073"><a href="http://tabloidmedia.co.za/category/weekly-gazette-westville/">Weekly Gazette Westville</a></li>
<li id="menu-item-19060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19060"><a href="http://tabloidmedia.co.za/category/durban-north-news/">Durban North News</a></li>
<li id="menu-item-19072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19072"><a href="http://tabloidmedia.co.za/category/weekly-gazette-glenwood/">Weekly Gazette Glenwood</a></li>
<li id="menu-item-19063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19063"><a href="http://tabloidmedia.co.za/category/northern-star/">Northern Star</a></li>
<li id="menu-item-19067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19067"><a href="http://tabloidmedia.co.za/category/southern-star/">Southern Star</a></li>
<li id="menu-item-19062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19062"><a href="http://tabloidmedia.co.za/category/newcastle-express/">Newcastle Express</a></li>
<li id="menu-item-19068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19068"><a href="http://tabloidmedia.co.za/category/the-ladysmith-herald/">The Ladysmith Herald</a></li>
<li id="menu-item-19066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19066"><a href="http://tabloidmedia.co.za/category/south-coast-weekly-gazette/">South Coast Weekly Gazette</a></li>
<li id="menu-item-19061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19061"><a href="http://tabloidmedia.co.za/category/ethekwini-times/">Ethekwini Times</a></li>
<li id="menu-item-19070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19070"><a href="http://tabloidmedia.co.za/category/umlazi-times/">Umlazi Times</a></li>
<li id="menu-item-19069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19069"><a href="http://tabloidmedia.co.za/category/tongaat-verulam-tabloid/">Tongaat &#038; Verulam Tabloid</a></li>
<li id="menu-item-19065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19065"><a href="http://tabloidmedia.co.za/category/pinetown-izindaba/">Pinetown &#038; Hammarsdale Izindaba</a></li>
</ul>
</li>
<li id="menu-item-19082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19082"><a href="http://tabloidmedia.co.za/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-20058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20058"><a href="http://tabloidmedia.co.za/category/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-19953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19953"><a href="http://tabloidmedia.co.za/category/columns/on-the-couch/">On the Couch</a></li>
<li id="menu-item-19970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19970"><a href="http://tabloidmedia.co.za/category/columns/mumbai-masala/">Mumbai Masala</a></li>
<li id="menu-item-19971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19971"><a href="http://tabloidmedia.co.za/category/columns/public-eye/">Public Eye</a></li>
<li id="menu-item-19974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19974"><a href="http://tabloidmedia.co.za/category/entertainment/">Entertainment</a></li>
<li id="menu-item-19977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19977"><a href="http://tabloidmedia.co.za/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-19976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19976"><a href="http://tabloidmedia.co.za/category/fashion/">Fashion</a></li>
<li id="menu-item-19978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19978"><a href="http://tabloidmedia.co.za/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-19979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19979"><a href="http://tabloidmedia.co.za/category/lifestyle/recipes/">Recipes</a></li>
<li id="menu-item-19980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19980"><a href="http://tabloidmedia.co.za/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-19982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19982"><a href="http://tabloidmedia.co.za/category/motoring/">Motoring</a></li>
<li id="menu-item-19984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19984"><a href="http://tabloidmedia.co.za/category/sport/">Sport</a></li>
<li id="menu-item-19983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19983"><a href="http://tabloidmedia.co.za/category/school-buzz/">School Buzz</a></li>
<li id="menu-item-19981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19981"><a href="http://tabloidmedia.co.za/category/local-news/">Local News</a></li>
<li id="menu-item-19985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19985"><a href="http://tabloidmedia.co.za/category/international-news/">Regional News</a></li>
</ul>
</li>
<li id="menu-item-18599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18599"><a href="#">Competitions</a></li>
<li id="menu-item-20071" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20071"><a href="http://tabloidmedia.co.za/category/online-publications/">Online Publications<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-20073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20073"><a href="http://tabloidmedia.co.za/category/online-publications/phoenix-tabloid-online/">Phoenix Tabloid Online</a></li>
<li id="menu-item-20072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20072"><a href="http://tabloidmedia.co.za/category/online-publications/chatsworth-tabloid-online/">Chatsworth Tabloid Online</a></li>
<li id="menu-item-20074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20074"><a href="http://tabloidmedia.co.za/category/online-publications/central-gazette-online/">Weekly Gazette Central Online</a></li>
<li id="menu-item-20075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20075"><a href="http://tabloidmedia.co.za/category/online-publications/durban-north-news-online/">Durban North News Online</a></li>
<li id="menu-item-20076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20076"><a href="http://tabloidmedia.co.za/category/online-publications/ethekwini-times-online/">eThekwini Times Online</a></li>
<li id="menu-item-20077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20077"><a href="http://tabloidmedia.co.za/category/online-publications/glenwood-gazette-online/">Weekly Gazette Glenwood Online</a></li>
<li id="menu-item-20078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20078"><a href="http://tabloidmedia.co.za/category/online-publications/ladysmith-herald-online/">Ladysmith Herald Online</a></li>
<li id="menu-item-20079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20079"><a href="http://tabloidmedia.co.za/category/online-publications/newcastle-express-online/">Newcastle Express Online</a></li>
<li id="menu-item-20080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20080"><a href="http://tabloidmedia.co.za/category/online-publications/pinetown-hammarsdale-izindaba-online/">Pinetown &#038; Hammarsdale Izindaba Online</a></li>
<li id="menu-item-20081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20081"><a href="http://tabloidmedia.co.za/category/online-publications/south-coast-weekly-gazette-online/">South Coast Weekly Gazette Online</a></li>
<li id="menu-item-20082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20082"><a href="http://tabloidmedia.co.za/category/online-publications/southern-star-online/">Southern Star Online</a></li>
<li id="menu-item-20083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20083"><a href="http://tabloidmedia.co.za/category/online-publications/tongaat-verulam-tabloid-online/">Tongaat &#038; Verulam Tabloid Online</a></li>
<li id="menu-item-20084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20084"><a href="http://tabloidmedia.co.za/category/online-publications/umlazi-times-online/">Umlazi Times Online</a></li>
<li id="menu-item-20085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20085"><a href="http://tabloidmedia.co.za/category/online-publications/westville-gazette-online/">Weekly Gazette Westville Online</a></li>
</ul>
</li>
<li id="menu-item-20737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20737"><a href="http://tabloidmedia.co.za/classifieds/">Classifieds</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://tabloidmedia.co.za/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap" class="td-theme-wrap">
<!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons clear-sky-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">18.4</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Durban, ZA</div>
</div>
</div>
<div class="td_data_time">
<div >
Wednesday, June 6, 2018
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-18573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-18573"><a href="http://tabloidmedia.co.za/distribution-areas/">Distribution Areas</a></li>
<li id="menu-item-19088" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19088"><a href="http://tabloidmedia.co.za/about-us/">About Us</a></li>
<li id="menu-item-19095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19095"><a href="http://tabloidmedia.co.za/contact/">Contact</a></li>
<li id="menu-item-24167" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-24167"><a href="http://tabloidmedia.co.za/terms-and-conditions-of-acceptance-of-advertisements/">Terms and Conditions of acceptance of Advertisements</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/tabloid.media/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/tabloidmediakzn/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TabloidNewsKZN" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>    </div>    </div>
<!-- LOGIN MODAL -->
<div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://tabloidmedia.co.za/">
<img class="td-retina-data" data-retina="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID544-300x100.png" src="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID272.png" alt=""/>
<span class="td-visual-hidden">Tabloid Newspapers</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5b1787114c8d0_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2667130029"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2667130029"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2667130029"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2667130029"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>                </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="http://tabloidmedia.co.za/">
<img class="td-retina-data" data-retina="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID280.png" src="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID140.png" alt=""/>
</a>
<a class="td-header-logo td-sticky-header" href="http://tabloidmedia.co.za/">
<img class="td-retina-data" data-retina="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID544-300x100.png" src="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID272.png" alt=""/>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-19975"><a href="http://tabloidmedia.co.za/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-18595"><a href="http://tabloidmedia.co.za/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19071"><a href="http://tabloidmedia.co.za/category/weekly-gazette-central/">Weekly Gazette Central</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19064"><a href="http://tabloidmedia.co.za/category/phoenix-tabloid/">Phoenix Tabloid</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19059"><a href="http://tabloidmedia.co.za/category/chatsworth-tabloid/">Chatsworth Tabloid</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19073"><a href="http://tabloidmedia.co.za/category/weekly-gazette-westville/">Weekly Gazette Westville</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19060"><a href="http://tabloidmedia.co.za/category/durban-north-news/">Durban North News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19072"><a href="http://tabloidmedia.co.za/category/weekly-gazette-glenwood/">Weekly Gazette Glenwood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19063"><a href="http://tabloidmedia.co.za/category/northern-star/">Northern Star</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19067"><a href="http://tabloidmedia.co.za/category/southern-star/">Southern Star</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19062"><a href="http://tabloidmedia.co.za/category/newcastle-express/">Newcastle Express</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19068"><a href="http://tabloidmedia.co.za/category/the-ladysmith-herald/">The Ladysmith Herald</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19066"><a href="http://tabloidmedia.co.za/category/south-coast-weekly-gazette/">South Coast Weekly Gazette</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19061"><a href="http://tabloidmedia.co.za/category/ethekwini-times/">Ethekwini Times</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19070"><a href="http://tabloidmedia.co.za/category/umlazi-times/">Umlazi Times</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19069"><a href="http://tabloidmedia.co.za/category/tongaat-verulam-tabloid/">Tongaat &#038; Verulam Tabloid</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19065"><a href="http://tabloidmedia.co.za/category/pinetown-izindaba/">Pinetown &#038; Hammarsdale Izindaba</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-19082"><a href="http://tabloidmedia.co.za/category/columns/">Columns</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20058"><a href="http://tabloidmedia.co.za/category/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19953"><a href="http://tabloidmedia.co.za/category/columns/on-the-couch/">On the Couch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19970"><a href="http://tabloidmedia.co.za/category/columns/mumbai-masala/">Mumbai Masala</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19971"><a href="http://tabloidmedia.co.za/category/columns/public-eye/">Public Eye</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19974"><a href="http://tabloidmedia.co.za/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-19977"><a href="http://tabloidmedia.co.za/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19976"><a href="http://tabloidmedia.co.za/category/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19978"><a href="http://tabloidmedia.co.za/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19979"><a href="http://tabloidmedia.co.za/category/lifestyle/recipes/">Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19980"><a href="http://tabloidmedia.co.za/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19982"><a href="http://tabloidmedia.co.za/category/motoring/">Motoring</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19984"><a href="http://tabloidmedia.co.za/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19983"><a href="http://tabloidmedia.co.za/category/school-buzz/">School Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19981"><a href="http://tabloidmedia.co.za/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19985"><a href="http://tabloidmedia.co.za/category/international-news/">Regional News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-18599"><a href="#">Competitions</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5b1787115c502_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5b1787115c502" ><script>var block_td_uid_2_5b1787115c502 = new tdBlock();
block_td_uid_2_5b1787115c502.id = "td_uid_2_5b1787115c502";
block_td_uid_2_5b1787115c502.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"48","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5b1787115c502_rand","tdc_css_class":"td_uid_2_5b1787115c502_rand","tdc_css_class_style":"td_uid_2_5b1787115c502_rand_style"}';
block_td_uid_2_5b1787115c502.td_column_number = "3";
block_td_uid_2_5b1787115c502.block_type = "td_block_mega_menu";
block_td_uid_2_5b1787115c502.post_count = "3";
block_td_uid_2_5b1787115c502.found_posts = "3";
block_td_uid_2_5b1787115c502.header_color = "";
block_td_uid_2_5b1787115c502.ajax_pagination_infinite_stop = "";
block_td_uid_2_5b1787115c502.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_2_5b1787115c502);
</script><div id=td_uid_2_5b1787115c502 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://tabloidmedia.co.za/minister-of-police-bheki-cele-addressing-the-media-outside-sadia-sukhrajs-home-in-drakensburg-street-in-shallcross-today/" rel="bookmark" class="td-image-wrap" title="Minister of Police, Bheki Cele addressing the media outside Sadia Sukhraj&#8217;s home in Drakensburg Street, in Shallcross today&#8230;"><img width="218" height="150" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2018/05/cele-218x150.png" srcset="http://tabloidmedia.co.za/wp-content/uploads/2018/05/cele-218x150.png 218w, http://tabloidmedia.co.za/wp-content/uploads/2018/05/cele-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Minister of Police, Bheki Cele addressing the media outside Sadia Sukhraj&#8217;s home in Drakensburg Street, in Shallcross today&#8230;"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/minister-of-police-bheki-cele-addressing-the-media-outside-sadia-sukhrajs-home-in-drakensburg-street-in-shallcross-today/" rel="bookmark" title="Minister of Police, Bheki Cele addressing the media outside Sadia Sukhraj&#8217;s home in Drakensburg Street, in Shallcross today&#8230;">Minister of Police, Bheki Cele addressing the media outside Sadia Sukhraj&#8217;s&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/police-quickly-recover-protest-truck-loot/" rel="bookmark" title="Police Quickly Recover Protest Truck Loot">Police Quickly Recover Protest Truck Loot</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://tabloidmedia.co.za/sas-demi-leigh-takes-miss-universe-title/" rel="bookmark" class="td-image-wrap" title="Video : SA’s Demi-Leigh takes Miss Universe title"><img width="218" height="150" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/11/maxresdefault-218x150.jpg" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/11/maxresdefault-218x150.jpg 218w, http://tabloidmedia.co.za/wp-content/uploads/2017/11/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video : SA’s Demi-Leigh takes Miss Universe title"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://tabloidmedia.co.za/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/sas-demi-leigh-takes-miss-universe-title/" rel="bookmark" title="Video : SA’s Demi-Leigh takes Miss Universe title">Video : SA’s Demi-Leigh takes Miss Universe title</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b1787115c502" data-td_block_id="td_uid_2_5b1787115c502"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_2_5b1787115c502" data-td_block_id="td_uid_2_5b1787115c502"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-20071"><a href="http://tabloidmedia.co.za/category/online-publications/">Online Publications</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20073"><a href="http://tabloidmedia.co.za/category/online-publications/phoenix-tabloid-online/">Phoenix Tabloid Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-20072"><a href="http://tabloidmedia.co.za/category/online-publications/chatsworth-tabloid-online/">Chatsworth Tabloid Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20074"><a href="http://tabloidmedia.co.za/category/online-publications/central-gazette-online/">Weekly Gazette Central Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20075"><a href="http://tabloidmedia.co.za/category/online-publications/durban-north-news-online/">Durban North News Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20076"><a href="http://tabloidmedia.co.za/category/online-publications/ethekwini-times-online/">eThekwini Times Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20077"><a href="http://tabloidmedia.co.za/category/online-publications/glenwood-gazette-online/">Weekly Gazette Glenwood Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20078"><a href="http://tabloidmedia.co.za/category/online-publications/ladysmith-herald-online/">Ladysmith Herald Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20079"><a href="http://tabloidmedia.co.za/category/online-publications/newcastle-express-online/">Newcastle Express Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20080"><a href="http://tabloidmedia.co.za/category/online-publications/pinetown-hammarsdale-izindaba-online/">Pinetown &#038; Hammarsdale Izindaba Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20081"><a href="http://tabloidmedia.co.za/category/online-publications/south-coast-weekly-gazette-online/">South Coast Weekly Gazette Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20082"><a href="http://tabloidmedia.co.za/category/online-publications/southern-star-online/">Southern Star Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20083"><a href="http://tabloidmedia.co.za/category/online-publications/tongaat-verulam-tabloid-online/">Tongaat &#038; Verulam Tabloid Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20084"><a href="http://tabloidmedia.co.za/category/online-publications/umlazi-times-online/">Umlazi Times Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20085"><a href="http://tabloidmedia.co.za/category/online-publications/westville-gazette-online/">Weekly Gazette Westville Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-20737"><a href="http://tabloidmedia.co.za/classifieds/">Classifieds</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://tabloidmedia.co.za/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-2">
<article id="post-27179" class="post-27179 post type-post status-publish format-standard has-post-thumbnail hentry category-chatsworth-tabloid-online category-online-publications" itemscope itemtype="http://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"></div>
<header class="td-post-title">
<h1 class="entry-title">Chatsworth Tabloid 06 June Online</h1>
<div class="td-module-meta-info">
</div>
</header>
</div>
</div>
</div> <!-- /.td-pb-row -->
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5b1787116b7e1_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2814155296"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2814155296"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2814155296"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2814155296"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
<figure id="attachment_27180" style="width: 409px" class="wp-caption aligncenter"><a href="https://tabloidmedia.co.za/epapers/chats/06.06.18" target="_blank" rel="noopener"><img class="wp-image-27180" src="http://tabloidmedia.co.za/wp-content/uploads/2018/06/1-7-703x1024.jpg" alt="" width="409" height="596" srcset="http://tabloidmedia.co.za/wp-content/uploads/2018/06/1-7-703x1024.jpg 703w, http://tabloidmedia.co.za/wp-content/uploads/2018/06/1-7-206x300.jpg 206w, http://tabloidmedia.co.za/wp-content/uploads/2018/06/1-7-768x1119.jpg 768w, http://tabloidmedia.co.za/wp-content/uploads/2018/06/1-7-696x1014.jpg 696w, http://tabloidmedia.co.za/wp-content/uploads/2018/06/1-7-288x420.jpg 288w, http://tabloidmedia.co.za/wp-content/uploads/2018/06/1-7.jpg 988w" sizes="(max-width: 409px) 100vw, 409px" /></a><figcaption class="wp-caption-text"><a href="https://tabloidmedia.co.za/epapers/chats/06.06.18/">Click here to read the Chatsworth Tabloid 06 June online</a></figcaption></figure>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5b1787116c107_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2814155296"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2814155296"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2814155296"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="2814155296"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://tabloidmedia.co.za/author/tabloid/">tabloid</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="tabloid"></span><meta itemprop="datePublished" content="2018-06-06T07:43:16+00:00"><meta itemprop="dateModified" content="2018-06-06T07:58:14+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://tabloidmedia.co.za/chatsworth-tabloid-06-june-online/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID272.png"></span><meta itemprop="name" content="Tabloid Newspapers"></span><meta itemprop="headline " content="Chatsworth Tabloid 06 June Online"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://tabloidmedia.co.za/wp-content/uploads/2018/06/1-7.jpg"><meta itemprop="width" content="988"><meta itemprop="height" content="1440"></span>        </footer>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_5_5b1787116dd6f_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="3460382899"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="3460382899"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="3460382899"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9627745370737361" data-ad-slot="3460382899"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
<div class="td_block_wrap td_block_7 td_block_widget td_uid_6_5b1787116ed4d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_6_5b1787116ed4d" ><script>var block_td_uid_6_5b1787116ed4d = new tdBlock();
block_td_uid_6_5b1787116ed4d.id = "td_uid_6_5b1787116ed4d";
block_td_uid_6_5b1787116ed4d.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"4","offset":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_5b1787116ed4d_rand","separator":"","m6_tl":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_6_5b1787116ed4d_rand","tdc_css_class_style":"td_uid_6_5b1787116ed4d_rand_style"}';
block_td_uid_6_5b1787116ed4d.td_column_number = "1";
block_td_uid_6_5b1787116ed4d.block_type = "td_block_7";
block_td_uid_6_5b1787116ed4d.post_count = "4";
block_td_uid_6_5b1787116ed4d.found_posts = "1385";
block_td_uid_6_5b1787116ed4d.header_color = "#";
block_td_uid_6_5b1787116ed4d.ajax_pagination_infinite_stop = "";
block_td_uid_6_5b1787116ed4d.max_num_pages = "347";
tdBlocksArray.push(block_td_uid_6_5b1787116ed4d);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_6_5b1787116ed4d class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="http://tabloidmedia.co.za/welfare-society-seeks-parents/" rel="bookmark" class="td-image-wrap" title="Welfare society seeks parents"><img width="100" height="70" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/08/community_social_worker-100x70.jpg" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/08/community_social_worker-100x70.jpg 100w, http://tabloidmedia.co.za/wp-content/uploads/2017/08/community_social_worker-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Welfare society seeks parents"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/welfare-society-seeks-parents/" rel="bookmark" title="Welfare society seeks parents">Welfare society seeks parents</a></h3>            <div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="http://tabloidmedia.co.za/chatsworth-tabloid-24-january-online/" rel="bookmark" class="td-image-wrap" title="Chatsworth Tabloid 24 January online"><img width="100" height="70" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2018/01/CHATS_24_01_2018_001_000001-100x70.png" srcset="http://tabloidmedia.co.za/wp-content/uploads/2018/01/CHATS_24_01_2018_001_000001-100x70.png 100w, http://tabloidmedia.co.za/wp-content/uploads/2018/01/CHATS_24_01_2018_001_000001-218x150.png 218w, http://tabloidmedia.co.za/wp-content/uploads/2018/01/CHATS_24_01_2018_001_000001-709x486.png 709w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Chatsworth Tabloid 24 January online"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/chatsworth-tabloid-24-january-online/" rel="bookmark" title="Chatsworth Tabloid 24 January online">Chatsworth Tabloid 24 January online</a></h3>            <div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="http://tabloidmedia.co.za/rocking-line-up-for-south-coast-bike-fest/" rel="bookmark" class="td-image-wrap" title="Rocking line-up for South Coast Bike Fest"><img width="100" height="70" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2018/02/Circle-of-stones-100x70.jpg" srcset="http://tabloidmedia.co.za/wp-content/uploads/2018/02/Circle-of-stones-100x70.jpg 100w, http://tabloidmedia.co.za/wp-content/uploads/2018/02/Circle-of-stones-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rocking line-up for South Coast Bike Fest"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/rocking-line-up-for-south-coast-bike-fest/" rel="bookmark" title="Rocking line-up for South Coast Bike Fest">Rocking line-up for South Coast Bike Fest</a></h3>            <div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="http://tabloidmedia.co.za/umbilo-brothels-raided-in-undercover-sting-operation/" rel="bookmark" class="td-image-wrap" title="Umbilo brothels raided in undercover sting operation"><img width="100" height="70" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2018/02/brothel-100x70.jpg" srcset="http://tabloidmedia.co.za/wp-content/uploads/2018/02/brothel-100x70.jpg 100w, http://tabloidmedia.co.za/wp-content/uploads/2018/02/brothel-218x150.jpg 218w, http://tabloidmedia.co.za/wp-content/uploads/2018/02/brothel-551x385.jpg 551w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Umbilo brothels raided in undercover sting operation"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/umbilo-brothels-raided-in-undercover-sting-operation/" rel="bookmark" title="Umbilo brothels raided in undercover sting operation">Umbilo brothels raided in undercover sting operation</a></h3>            <div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_6_5b1787116ed4d" data-td_block_id="td_uid_6_5b1787116ed4d">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_7_5b17871178846_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5b17871178846" ><script>var block_td_uid_7_5b17871178846 = new tdBlock();
block_td_uid_7_5b17871178846.id = "td_uid_7_5b17871178846";
block_td_uid_7_5b17871178846.atts = '{"custom_title":"HOT NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"4","offset":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5b17871178846_rand","separator":"","mx4_tl":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_reset":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_reset":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5b17871178846_rand","tdc_css_class_style":"td_uid_7_5b17871178846_rand_style"}';
block_td_uid_7_5b17871178846.td_column_number = "1";
block_td_uid_7_5b17871178846.block_type = "td_block_15";
block_td_uid_7_5b17871178846.post_count = "4";
block_td_uid_7_5b17871178846.found_posts = "1385";
block_td_uid_7_5b17871178846.header_color = "#";
block_td_uid_7_5b17871178846.ajax_pagination_infinite_stop = "";
block_td_uid_7_5b17871178846.max_num_pages = "347";
tdBlocksArray.push(block_td_uid_7_5b17871178846);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">HOT NEWS</span></h4></div><div id=td_uid_7_5b17871178846 class="td_block_inner td-column-1"><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://tabloidmedia.co.za/chatsworth-goes-pink-for-cancer/" rel="bookmark" class="td-image-wrap" title="Chatsworth goes pink for cancer"><img width="218" height="150" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/10/Screen-Shot-2017-10-25-at-10.06.47-AM-218x150.png" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/10/Screen-Shot-2017-10-25-at-10.06.47-AM-218x150.png 218w, http://tabloidmedia.co.za/wp-content/uploads/2017/10/Screen-Shot-2017-10-25-at-10.06.47-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chatsworth goes pink for cancer"/></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/chatsworth-goes-pink-for-cancer/" rel="bookmark" title="Chatsworth goes pink for cancer">Chatsworth goes pink for cancer</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://tabloidmedia.co.za/tongaat-verulam-tabloid-19-sep-online/" rel="bookmark" class="td-image-wrap" title="Tongaat &#038; Verulam Tabloid 19 Sep online"><img width="218" height="150" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/09/1-31-218x150.jpg" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/09/1-31-218x150.jpg 218w, http://tabloidmedia.co.za/wp-content/uploads/2017/09/1-31-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tongaat &#038; Verulam Tabloid 19 Sep online"/></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/tongaat-verulam-tabloid-19-sep-online/" rel="bookmark" title="Tongaat &#038; Verulam Tabloid 19 Sep online">Tongaat &#038; Verulam Tabloid 19 Sep online</a></h3>
</div>
</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://tabloidmedia.co.za/two-businesses-robbed-security-guards-threatened-at-gunpoint/" rel="bookmark" class="td-image-wrap" title="Two businesses robbed, security guards threatened at gunpoint"><img width="218" height="150" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/06/One-of-the-guns-recovered--218x150.jpg" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/06/One-of-the-guns-recovered--218x150.jpg 218w, http://tabloidmedia.co.za/wp-content/uploads/2017/06/One-of-the-guns-recovered--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Two businesses robbed, security guards threatened at gunpoint"/></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/two-businesses-robbed-security-guards-threatened-at-gunpoint/" rel="bookmark" title="Two businesses robbed, security guards threatened at gunpoint">Two businesses robbed, security guards threatened at gunpoint</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://tabloidmedia.co.za/you-can-now-order-your-new-range-rover-velar/" rel="bookmark" class="td-image-wrap" title="You can now order your new Range Rover Velar"><img width="218" height="150" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/08/range-rover-1-exterior-218x150.jpg" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/08/range-rover-1-exterior-218x150.jpg 218w, http://tabloidmedia.co.za/wp-content/uploads/2017/08/range-rover-1-exterior-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="You can now order your new Range Rover Velar"/></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/you-can-now-order-your-new-range-rover-velar/" rel="bookmark" title="You can now order your new Range Rover Velar">You can now order your new Range Rover Velar</a></h3>
</div>
</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5b17871178846" data-td_block_id="td_uid_7_5b17871178846"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5b17871178846" data-td_block_id="td_uid_7_5b17871178846"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a
title="Web Analytics" href="http://statcounter.com/"
class="statcounter"><img
src="//c.statcounter.com/8778384/0/c899515b/0/" alt="Web
Analytics" style="border:none;" /></a></div>
</div>
</aside>                                </div>
</div>
</div> <!-- /.td-pb-row -->
</article> <!-- /.post -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_8_5b17871184a72_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="8084957480"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="8084957480"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="8084957480"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2712601672183209" data-ad-slot="8084957480"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_9_5b178711856ca_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5b178711856ca" ><script>var block_td_uid_9_5b178711856ca = new tdBlock();
block_td_uid_9_5b178711856ca.id = "td_uid_9_5b178711856ca";
block_td_uid_9_5b178711856ca.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_9_5b178711856ca_rand","tdc_css_class":"td_uid_9_5b178711856ca_rand","tdc_css_class_style":"td_uid_9_5b178711856ca_rand_style"}';
block_td_uid_9_5b178711856ca.td_column_number = "1";
block_td_uid_9_5b178711856ca.block_type = "td_block_7";
block_td_uid_9_5b178711856ca.post_count = "3";
block_td_uid_9_5b178711856ca.found_posts = "157";
block_td_uid_9_5b178711856ca.header_color = "";
block_td_uid_9_5b178711856ca.ajax_pagination_infinite_stop = "";
block_td_uid_9_5b178711856ca.max_num_pages = "53";
tdBlocksArray.push(block_td_uid_9_5b178711856ca);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_9_5b178711856ca class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="http://tabloidmedia.co.za/man-killed-in-drive-by-shooting-others-injured/" rel="bookmark" class="td-image-wrap" title="Man killed in drive-by shooting, others injured"><img width="100" height="70" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2018/06/drive-by-shooting-100x70.jpg" srcset="http://tabloidmedia.co.za/wp-content/uploads/2018/06/drive-by-shooting-100x70.jpg 100w, http://tabloidmedia.co.za/wp-content/uploads/2018/06/drive-by-shooting-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Man killed in drive-by shooting, others injured"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/man-killed-in-drive-by-shooting-others-injured/" rel="bookmark" title="Man killed in drive-by shooting, others injured">Man killed in drive-by shooting, others injured</a></h3>            <div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="http://tabloidmedia.co.za/hoax-messages-spark-mayhem-in-the-community/" rel="bookmark" class="td-image-wrap" title="Hoax messages spark mayhem in the community"><img width="100" height="70" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2018/06/hoax-100x70.png" srcset="http://tabloidmedia.co.za/wp-content/uploads/2018/06/hoax-100x70.png 100w, http://tabloidmedia.co.za/wp-content/uploads/2018/06/hoax-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Hoax messages spark mayhem in the community"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/hoax-messages-spark-mayhem-in-the-community/" rel="bookmark" title="Hoax messages spark mayhem in the community">Hoax messages spark mayhem in the community</a></h3>            <div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="http://tabloidmedia.co.za/mooruth-gets-sama-award-from-ramaphosa/" rel="bookmark" class="td-image-wrap" title="Mooruth gets SAMA award from Ramaphosa"><img width="100" height="70" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2018/06/Shashika-100x70.jpg" srcset="http://tabloidmedia.co.za/wp-content/uploads/2018/06/Shashika-100x70.jpg 100w, http://tabloidmedia.co.za/wp-content/uploads/2018/06/Shashika-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mooruth gets SAMA award from Ramaphosa"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/mooruth-gets-sama-award-from-ramaphosa/" rel="bookmark" title="Mooruth gets SAMA award from Ramaphosa">Mooruth gets SAMA award from Ramaphosa</a></h3>            <div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_10_5b1787118f504_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5b1787118f504" ><script>var block_td_uid_10_5b1787118f504 = new tdBlock();
block_td_uid_10_5b1787118f504.id = "td_uid_10_5b1787118f504";
block_td_uid_10_5b1787118f504.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_10_5b1787118f504_rand","tdc_css_class":"td_uid_10_5b1787118f504_rand","tdc_css_class_style":"td_uid_10_5b1787118f504_rand_style"}';
block_td_uid_10_5b1787118f504.td_column_number = "1";
block_td_uid_10_5b1787118f504.block_type = "td_block_7";
block_td_uid_10_5b1787118f504.post_count = "3";
block_td_uid_10_5b1787118f504.found_posts = "1339";
block_td_uid_10_5b1787118f504.header_color = "";
block_td_uid_10_5b1787118f504.ajax_pagination_infinite_stop = "";
block_td_uid_10_5b1787118f504.max_num_pages = "447";
tdBlocksArray.push(block_td_uid_10_5b1787118f504);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_10_5b1787118f504 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="http://tabloidmedia.co.za/dolphins-fight-hard-on-day-three-at-the-oval/" rel="bookmark" class="td-image-wrap" title="Dolphins fight hard on day three at the Oval"><img width="100" height="70" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/10/dolphins-1-100x70.jpg" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/10/dolphins-1-100x70.jpg 100w, http://tabloidmedia.co.za/wp-content/uploads/2017/10/dolphins-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Dolphins fight hard on day three at the Oval"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/dolphins-fight-hard-on-day-three-at-the-oval/" rel="bookmark" title="Dolphins fight hard on day three at the Oval">Dolphins fight hard on day three at the Oval</a></h3>            <div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="http://tabloidmedia.co.za/policeman-crushed-by-container-during-storm/" rel="bookmark" class="td-image-wrap" title="Policeman crushed by container during storm"><img width="100" height="70" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/10/HN-police-killed-100x70.jpg" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/10/HN-police-killed-100x70.jpg 100w, http://tabloidmedia.co.za/wp-content/uploads/2017/10/HN-police-killed-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Policeman crushed by container during storm"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/policeman-crushed-by-container-during-storm/" rel="bookmark" title="Policeman crushed by container during storm">Policeman crushed by container during storm</a></h3>            <div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="http://tabloidmedia.co.za/zumas-trust-honours-social-activist/" rel="bookmark" class="td-image-wrap" title="Zuma’s Trust honours social activist"><img width="100" height="70" class="entry-thumb" src="http://tabloidmedia.co.za/wp-content/uploads/2017/10/zuma-100x70.jpg" srcset="http://tabloidmedia.co.za/wp-content/uploads/2017/10/zuma-100x70.jpg 100w, http://tabloidmedia.co.za/wp-content/uploads/2017/10/zuma-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Zuma’s Trust honours social activist"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://tabloidmedia.co.za/zumas-trust-honours-social-activist/" rel="bookmark" title="Zuma’s Trust honours social activist">Zuma’s Trust honours social activist</a></h3>            <div class="td-module-meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_11_5b1787119e044_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5b1787119e044" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://tabloidmedia.co.za/category/online-publications/"><span class="td-cat-name">Online Publications</span><span class="td-cat-no">474</span></a></li><li><a href="http://tabloidmedia.co.za/category/weekly-gazette-central/"><span class="td-cat-name">Weekly Gazette Central</span><span class="td-cat-no">122</span></a></li><li><a href="http://tabloidmedia.co.za/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">106</span></a></li><li><a href="http://tabloidmedia.co.za/category/phoenix-tabloid/"><span class="td-cat-name">Phoenix Tabloid</span><span class="td-cat-no">104</span></a></li><li><a href="http://tabloidmedia.co.za/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">88</span></a></li><li><a href="http://tabloidmedia.co.za/category/durban-north-news/"><span class="td-cat-name">Durban North News</span><span class="td-cat-no">72</span></a></li><li><a href="http://tabloidmedia.co.za/category/chatsworth-tabloid/"><span class="td-cat-name">Chatsworth Tabloid</span><span class="td-cat-no">71</span></a></li><li><a href="http://tabloidmedia.co.za/category/the-ladysmith-herald/"><span class="td-cat-name">The Ladysmith Herald</span><span class="td-cat-no">63</span></a></li><li><a href="http://tabloidmedia.co.za/category/online-publications/central-gazette-online/"><span class="td-cat-name">Weekly Gazette Central Online</span><span class="td-cat-no">58</span></a></li></ul></div> <!-- ./block -->                            </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://tabloidmedia.co.za/"><img class="td-retina-data" src="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID140.png" data-retina="https://chatsworthtabloid.co.za/wp-content/uploads/2017/06/TABLOID280.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Tabloid Newspapers distributes more than 490 000 newspapers weekly, giving a total readership of more than 2 million.<div class="footer-email-wrap">Contact us: <a href="mailto:info@tabloidmedia.co.za">info@tabloidmedia.co.za</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/tabloid.media/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/tabloidmediakzn/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TabloidNewsKZN" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div>            </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-18577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-18577"><a href="#">Disclaimer</a></li>
<li id="menu-item-18578" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18578"><a href="#">Privacy</a></li>
<li id="menu-item-18579" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18579"><a href="#">Advertisement</a></li>
<li id="menu-item-20736" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20736"><a href="http://tabloidmedia.co.za/contact/">Contact</a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright © 2017 Design by Tabloid Media | 031 581 1800                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1619222841', '0');</script>
<!--
Theme: Newspaper by tagDiv.com 2017
Version: 8.7.1 (rara)
Deploy mode: deploy
Speed booster: v4.7
uid: 5b178711a8d20
-->
<script type='text/javascript' src='http://tabloidmedia.co.za/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js?ver=5.96'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/tabloidmedia.co.za\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"http:\/\/tabloidmedia.co.za\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tabloidmedia.co.za/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.96'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/tabloidmedia.co.za\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://tabloidmedia.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://tabloidmedia.co.za/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.1'></script>
<script type='text/javascript' src='http://tabloidmedia.co.za/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://tabloidmedia.co.za/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<!-- JS generated by theme -->
<script>
jQuery().ready(function () {
tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Durban, ZA","api_location":"Durban","api_language":"en","api_key":"e5e251aa655e1bbd17f6e48969443981","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[18.4,65.2],"today_humidity":100,"today_wind_speed":[2.2,1.3],"today_min":[18.4,65.2],"today_max":[18.4,65.2],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1528264800,"day_name":"Wed","day_temp":[21,69],"owm_day_index":0},{"timestamp":1528329600,"day_name":"Thu","day_temp":[21,70],"owm_day_index":6},{"timestamp":1528416000,"day_name":"Fri","day_temp":[23,73],"owm_day_index":14},{"timestamp":1528502400,"day_name":"Sat","day_temp":[23,73],"owm_day_index":22},{"timestamp":1528588800,"day_name":"Sun","day_temp":[25,76],"owm_day_index":30}]});
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'http://tabloidmedia.co.za/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'http://tabloidmedia.co.za/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<!-- Header style compiled by theme -->
<style>
.block-title > span,
.block-title > span > a,
.block-title > a,
.block-title > label,
.widgettitle,
.widgettitle:after,
.td-trending-now-title,
.td-trending-now-wrapper:hover .td-trending-now-title,
.wpb_tabs li.ui-tabs-active a,
.wpb_tabs li:hover a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
.td_block_template_1 .td-related-title .td-cur-simple-item,
.woocommerce .product .products h2:not(.woocommerce-loop-product__title),
.td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
.td-weather-information:before,
.td-weather-week:before,
.td_block_exchange .td-exchange-header:before,
.td-theme-wrap .td_block_template_3 .td-block-title > *,
.td-theme-wrap .td_block_template_4 .td-block-title > *,
.td-theme-wrap .td_block_template_7 .td-block-title > *,
.td-theme-wrap .td_block_template_9 .td-block-title:after,
.td-theme-wrap .td_block_template_10 .td-block-title::before,
.td-theme-wrap .td_block_template_11 .td-block-title::before,
.td-theme-wrap .td_block_template_11 .td-block-title::after,
.td-theme-wrap .td_block_template_14 .td-block-title,
.td-theme-wrap .td_block_template_15 .td-block-title:before,
.td-theme-wrap .td_block_template_17 .td-block-title:before {
background-color: #222222;
}
.woocommerce div.product .woocommerce-tabs ul.tabs li.active {
background-color: #222222 !important;
}
.block-title,
.td_block_template_1 .td-related-title,
.wpb_tabs .wpb_tabs_nav,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
.woocommerce div.product .woocommerce-tabs ul.tabs:before,
.td-theme-wrap .td_block_template_5 .td-block-title > *,
.td-theme-wrap .td_block_template_17 .td-block-title,
.td-theme-wrap .td_block_template_17 .td-block-title::before {
border-color: #222222;
}
.td-theme-wrap .td_block_template_4 .td-block-title > *:before,
.td-theme-wrap .td_block_template_17 .td-block-title::after {
border-color: #222222 transparent transparent transparent;
}
.td-header-wrap .td-header-top-menu-full,
.td-header-wrap .top-header-menu .sub-menu {
background-color: #dd3333;
}
.td-header-style-8 .td-header-top-menu-full {
background-color: transparent;
}
.td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
background-color: #dd3333;
padding-left: 15px;
padding-right: 15px;
}
.td-header-wrap .td-header-top-menu-full .td-header-top-menu,
.td-header-wrap .td-header-top-menu-full {
border-bottom: none;
}
.td-header-wrap .td-header-menu-wrap-full,
.td-header-menu-wrap.td-affix,
.td-header-style-3 .td-header-main-menu,
.td-header-style-3 .td-affix .td-header-main-menu,
.td-header-style-4 .td-header-main-menu,
.td-header-style-4 .td-affix .td-header-main-menu,
.td-header-style-8 .td-header-menu-wrap.td-affix,
.td-header-style-8 .td-header-top-menu-full {
background-color: #ededed;
}
.td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
.td-boxed-layout .td-header-style-4 .td-header-menu-wrap,
.td-header-style-3 .td_stretch_content .td-header-menu-wrap,
.td-header-style-4 .td_stretch_content .td-header-menu-wrap {
background-color: #ededed !important;
}
@media (min-width: 1019px) {
.td-header-style-1 .td-header-sp-recs,
.td-header-style-1 .td-header-sp-logo {
margin-bottom: 28px;
}
}
@media (min-width: 768px) and (max-width: 1018px) {
.td-header-style-1 .td-header-sp-recs,
.td-header-style-1 .td-header-sp-logo {
margin-bottom: 14px;
}
}
.td-header-style-7 .td-header-top-menu {
border-bottom: none;
}
.td-footer-wrapper,
.td-footer-wrapper .td_block_template_7 .td-block-title > *,
.td-footer-wrapper .td_block_template_17 .td-block-title,
.td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
background-color: #111111;
}
.td-footer-wrapper::before {
background-image: url('http://tabloidmedia.co.za/wp-content/uploads/2017/06/8.jpg');
}
.td-footer-wrapper::before {
background-size: cover;
}
.td-footer-wrapper::before {
background-position: center center;
}
.td-footer-wrapper::before {
opacity: 0.1;
}
.td-menu-background,
.td-search-background {
background-image: url('http://localhost/wordpress/wp-content/uploads/2017/06/8.jpg');
}
.white-popup-block:before {
background-image: url('http://localhost/wordpress/wp-content/uploads/2017/06/8.jpg');
}
</style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>
(function(jQuery, undefined) {
jQuery(window).ready(function() {
if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();
if ( $liveIframe.length ) {
$liveIframe.load(function() {
$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
});
}
}
});
})(jQuery);
</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b178711a969e"></textarea>
<div id="td_live_css_uid_1_5b178711a969e" class="td-code-editor"></div>
<script>
jQuery(window).load(function (){
if ( 'undefined' !== typeof tdLiveCssInject ) {
tdLiveCssInject.init();
var editor_textarea = jQuery('.td_live_css_uid_1_5b178711a969e');
var languageTools = ace.require("ace/ext/language_tools");
var tdcCompleter = {
getCompletions: function (editor, session, pos, prefix, callback) {
if (prefix.length === 0) {
callback(null, []);
return
}
if ('undefined' !== typeof tdcAdminIFrameUI) {
var data = {
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if (!_.isUndefined(data.error)) {
tdcDebug.log(data.error);
}
if (!_.isUndefined(data.getShortcode)) {
var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results = data.getShortcode.match(regex);
var elClasses = {};
for (var i = 0; i < results.length; i++) {
var currentClasses = results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j = 0; j < currentClasses.length; j++) {
if (_.isUndefined(elClasses[currentClasses[j]])) {
elClasses[currentClasses[j]] = '';
}
}
}
var arrElClasses = [];
for (var prop in elClasses) {
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item) {
return {
name: item,
value: item,
meta: 'in_page'
}
}));
}
}
}
};
languageTools.addCompleter(tdcCompleter);
window.editor = ace.edit("td_live_css_uid_1_5b178711a969e");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
// We did it to reattach the existing compiled css to the new content received from server.
window.editorChangeHandler = function () {
//tdwState.lessWasEdited = true;
window.onbeforeunload = function () {
if (tdwState.lessWasEdited) {
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue = editor.getSession().getValue();
editor_textarea.val(editorValue);
if ('undefined' !== typeof tdcAdminIFrameUI) {
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
// Mark the content as modified
// This is important for showing info when composer closes
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}
});
</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html><!-- WP Fastest Cache file was created in 2.2503309249878 seconds, on 06-06-18 8:02:42 -->